Глава 1

Глава 1. О программе

Назначение
Возможности
Преимущества сдачи отчётности в электронном виде
Отличительные особенности "СБиС++ Электронная отчетность"
Контактная информация
Нормативная база
Основные понятия


Назначение

Назначение замечания

Система "СБиС++ Электронная отчетность" предназначена для формирования и обмена документами между налогоплательщиком и налоговыми органами по электронным каналам связи через специализированного оператора связи.


Возможности

Возможности замечания

Система поддерживает обработку и передачу:

• налоговых деклараций и бухгалтерской отчётности в налоговую инспекцию, в т.ч. региональных форм;

• сведений персонифицированного учета в ПФР;

• отчётности в РосСтат, ФСС;

• запросы на информационные выписки и акты сверок;

• документы произвольного формата.


Преимущества сдачи отчётности в электронном виде

Преимущества сдачи отчётности в электронном виде замечания

Система отчётности в электронном виде позволит:

• Отказаться от посещения налоговой инспекции – отчётность можно подготовить, проверить и отправить в любое время суток в любой день недели.

• Отправлять корректирующие отчёты, не посещая лично соответствующие органы.

• Получать по электронным каналам связи сведения об исполнении налоговых обязательств перед бюджетом.


Отличительные особенности "СБиС++ Электронная отчетность"

Отличительные особенности "СБиС++ Электронная отчетность" замечания

• Проверка отчётности на соответствие показателей.

• Сдача отчётности в ФНС, ПФР, РосСтат, ФСС, используя единую программу.

• Оперативное обновление формы отчётности по электронным каналам связи.

• Экспорт отчётов из любой бухгалтерской программы.

• Ведение в одной базе неограниченного количества юридических (физических) лиц – налогоплательщиков.

• Он-лайн справка по заполнению отчётности.

• "Роуминг" - сдача отчётности в налоговые инспекции почти всех регионов страны.

• Гибкие тарифные планы, в т.ч. "ТРАФИК" - без абонентской платы, с тарификацией за каждый доставленный до налоговой отчёт по цене заказного письма.

• Электронный архив всей отчётности.


Контактная информация

Контактная информация замечания

Услуги Центра сертификации и специализированного оператора связи предоставляет компания "Тензор" (разработчик СБиС++).

По всем вопросам приобретения программы и подключения к системе электронной отчетности обращайтесь в офис СБиС++ по телефону (4852) 406-400, добавочный 652, или к региональным представителям ООО "Компания "Тензор"". Список дилеров и прайс-лист на "СБиС++ Электронная отчетность" можно получить в офисе СБиС++ или на сайте http://sbis.ru/ereport

Бесплатные консультации специалистов вы можете получить по телефонам: (4852) 407-403 (многоканальный)

Задать свои вопросы разработчикам программы вы можете в форуме на сайте СБиС++: http://sbis.ru/forum


Нормативная база

Нормативная база замечания

Система функционирует в соответствии с требованиями нормативных документов РФ:

• Федеральный закон №1-ФЗ от 10.01.2002 "Об электронной цифровой подписи".

• Приказ МНС № БГ-3-32/169 от 2.04.2002 "Об утверждении Порядка предоставления налоговой декларации в электронном виде по телекоммуникационным каналам связи";

• Приказ МНС РФ № БГ-3-32/705@ от 10.12.2002 "Об организации и функционировании системы представления налоговых деклараций и бухгалтерской отчетности в электронном виде по телекоммуникационным каналам связи".

Соответствие системы "СБиС++ Электронная отчетность" требованиям законодательства подтверждено сертификатом Госстандарта России.


Основные понятия

Основные понятия замечания

• Электронный документ - документ, в котором информация представлена в электронно - цифровой форме.

• Электронный документооборот – осуществление информационного обмена установленными электронными документами между налогоплательщиками, получателем отчётности (налоговая инспекция, пенсионный фонд и т.д.) и специализированным оператором связи, через сервер которого проходят документы всех участников информационного обмена.

• Электронная цифровая подпись (ЭЦП) - реквизит электронного документа, предназначенный для защиты данного электронного документа от подделки, полученный в результате криптографического преобразования информации с использованием закрытого ключа электронной цифровой подписи и позволяющий идентифицировать владельца сертификата ключа подписи, а также установить отсутствие искажения информации в электронном документе.

• Владелец сертификата ключа подписи - физическое лицо (налогоплательщик), на имя которого удостоверяющим центром выдан сертификат ключа подписи и которое владеет соответствующим закрытым ключом электронной цифровой подписи, позволяющим с помощью средств электронной цифровой подписи создавать свою электронную цифровую подпись в электронных документах (подписывать электронные документы).

• Закрытый ключ ЭЦП - уникальная последовательность символов, известная владельцу сертификата ключа подписи и предназначенная для создания в электронных документах ЭЦП с использованием средств электронной цифровой подписи. Закрытый ключ ЭЦП считывается в базе данных на стороне владельца ключа подписи и используется для подписи исходящих и дешифрования входящих документов.

• Открытый ключ ЭЦП - уникальная последовательность символов, соответствующая закрытому ключу ЭЦП, доступная любому пользователю информационной системы и предназначенная для подтверждения с использованием средств электронной цифровой подписи подлинности электронной цифровой подписи в электронном документе.

• Сертификат ключа подписи - документ на бумажном носителе или электронный документ с ЭЦП уполномоченного лица удостоверяющего центра, которые включают в себя открытый ключ ЭЦП и которые выдаются удостоверяющим центром участнику информационной системы для подтверждения подлинности ЭЦП и идентификации владельца сертификата ключа подписи.


Глава 2

Глава 2. Установка и запуск

Установка программы
Запуск программы


Установка программы

Установка программы замечания

Установка "СБиС++ Электронная отчетность" повторяет все основные шаги по установке других программ комплекса СБиС++, подробное описание которых приводится в книге "Руководство пользователя - Общие принципы СБиС++" в главе "Установка и запуск СБиС++" и "Установка и запуск СБиС++ в сети". Там же указаны необходимые требования, которые должны быть соблюдены перед тем, как приступить к установке "СБиС++ Электронная отчетность".

В данной инструкции мы остановимся на некоторых отличиях, которые встречаются при установке программы.

Требования к правам пользователя
Запуск программы установки
Выбор компонент для установки
Выбор дополнительных задач
Установка СКЗИ "КриптоПро CSP"
Установка дополнений в программу 1С
Завершение установки


Требования к правам пользователя

Требования к правам пользователя замечания

Для установки программы требуется наличие у пользователя прав администратора. Указанные права требуются для установки СКЗИ "КриптоПро CSP" (используется в СБиС++ для работы с ключами подписи и шифрования электронных документов). Установка "КриптоПро CSP" запускается автоматически в ходе установки конфигурации "СБиС++ Электронная отчетность + ЭЦП". Если таких прав нет у пользователя, то следует обратиться к системному администратору.


Запуск программы установки

Запуск программы установки замечания

Поместите компакт-диск с дистрибутивом программы в дисковод компьютера. В открывшемся окне автозапуска нажмите "Установить".

Рис. 2-1 – Запуск программы установки СБиС++ Электронная отчетность

Появится стартовое окно мастера установки "СБиС++ Электронная отчетность + ЭЦП".

Рис. 2-2 – Окно мастера установки СБиС++ Электронная отчетность

Для перехода к следующим этапам установки нажимайте "Далее".


Выбор компонент для установки

Выбор компонент для установки замечания

По умолчанию, вам предлагается вариант "Полная установка":

Рис. 2-3 – Выбор компонентов для установки

В состав полной установки входят:

• "СБиС++ Электронная отчетность" – компонент, отвечающий за формирование форм федеральной отчётности. Установка его обязательна.

• "Отправка отчетности по каналам связи" – компонент, отвечающий за поддержку ЭЦП и передачу отчётности по каналам связи.

• "Региональная отчетность" – компоненты, отвечающие за формирование форм региональной отчётности.

Если у вас на диске недостаточно места или полная установка программы вам не требуется, выберите другие варианты установки.

• "Минимальная установка" – установка компоненты для формирования и сдачи отчётности на дискетах. Формы региональной отчётности в состав данной установки не входят.

• "Выборочная установка" – компоненты для установки выбираются самостоятельно.

• "Установка для Ярославля и Ярославской области" – будут установлены компоненты, отвечающие за формирование федеральной и Ярославской региональной отчётности и передачу отчётности по каналам связи.


Выбор дополнительных задач

Выбор дополнительных задач замечания

Рис. 2-4 – Выбор дополнительных задач для установки

• "Установить программу КриптоПро CSP" - установка программы обязательна, если вы будете передавать отчётность по каналам связи. Если программа уже установлена на компьютере – данная опция будет недоступна.

• "Создать ярлык на рабочем столе для запуска СБиС++" - на рабочем столе будет создан ярлык для запуска программы.

Если на вашем компьютере установлена одна из программ 1С, то в окне выбора дополнительных задач, будет поле "Добавить в 1С возможность передачи отчетности в СБиС++". Если флажок в поле будет установлен, то в 1С будет встроен модуль для автоматической выгрузки сформированной отчётности в "СБиС++ Электронная отчетность". Подробнее об этом рассказывается в главе "Дополнительные возможности формирования отчётности".


Установка СКЗИ "КриптоПро CSP"

Установка СКЗИ "КриптоПро CSP" замечания

Последовательность установки

Если на этапе выбора дополнительных задач была отмечена задача "Установить КриптоПроCSP", откроется окно запуска программы установки.

Рис. 2-5 – Запуск программы установки "КриптоПро CSP"

Для перехода к последующим этапам установки нажмите "Далее>". По окончании установки, программа предложит выполнить перезагрузку компьютера.

Рис. 2-6 – Запуск программы установки "КриптоПро CSP"

Откажитесь от перезагрузки компьютера. Её вы сможете выполнить после завершения установки программы "СБиС++ Электронная отчетность".

В открывшемся затем диалоговом окне "Управление настройкой CSP" пометьте флажком команду "Настроить КриптоПро CSP" и нажмите "Далее".

Ввод лицензии

Рис. 2-7 – Ввод лицензии

В открывшемся диалоговом окне "Свойства: КриптоПроCSP" нажмите кнопку "Ввод лицензии". В открывшемся окне введите серийный номер и ключ активации лицензии. Серийный номер и ключ активации (ключ установки) лицензии возьмите в лицензии на использование программного продукта КриптоПро CSP.

Если в качестве секретного ключа вы используете не дискету, а другое устройство (реестр Windows, USB устройство) выполните настройку считывающего устройства для вашего секретного ключа (подробности в приложении "Переустановка программ криптозащиты" в разделе "Переустановка СКЗИ "КриптоПро CSP").

Сохраните изменения и перейдите к выполнению следующего шага установки "СБиС++ Электронная отчетность".

Решение проблем

Если в процессе установки КриптоПроCSP у вас возникли проблемы, обратитесь к приложению "Переустановка программ криптозащиты" в разделе "Переустановка СКЗИ "КриптоПро CSP".


Установка дополнений в программу 1С

Установка дополнений в программу 1С замечания

Если на этапе выбора дополнительных задач была отмечена задача "Добавить в 1С возможность передачи отчетности" будет запущена установка дополнений в программу 1С. В открывшемся списке информационных баз 1С отметьте нужные базы и нажмите кнопку "Установить дополнения" - дополнения будут встроены в базы.


Завершение установки

Завершение установки замечания

По окончании всех этапов установки, программа предложит выполнить перезагрузку компьютера. После перезагрузки установку "СБиС++ Электронная отчетность + ЭЦП" можно считать завершённой.

Если после установки программы не будет выполнена перезагрузка компьютера, передача отчётности по каналам связи будет недоступна.


Запуск программы

Запуск программы замечания

Запуск программы осуществляется с ярлыка [image] на рабочем столе компьютера, либо через программную группу "СБиС++ Электронная отчетность" в меню "Пуск".


Глава 3

Глава 3. Первый запуск

Главное окно
Настройка налогоплательщика
Настройка учётных схем
Настройка конфигурации задачи
Проверка доставки отчётности
Как сдать отчётность?


Главное окно

Главное окно замечания

Рис. 3-1 – Главное окно программы

Главное окно является "центром управления" программы, находясь в нём можно выполнять все основные операции, необходимые для работы с документами, а также доставки отчётности.

Реестры отчётности
Календарь налогоплательщика
Помощь по нормативным документам
Последние новости
Управление входящими и исходящими документами
Получение ответных документов


Реестры отчётности

Реестры отчётности замечания

Отчётность, сгруппированная по получателям (ФНС – федеральная налоговая служба, ПФР – пенсионный фонд России, РОССТАТ – федеральная служба государственной статистики). При формировании отчётности в каждом реестре предлагается свой список форм, реализованных в системе. Список всех форм, реализованных в программе, представлен в справочнике "Список реализованных форм" (подробнее об этом рассказывается в приложении "Дополнительные возможности формирования отчётности").


Календарь налогоплательщика

Календарь налогоплательщика замечания

Основной элемент окна. Здесь отображается информация о налогоплательщике, указан период действия его учётной схемы и перечислены отчёты, которые налогоплательщик должен сдать до указанного срока:

Рис. 3-2 – Даты сдачи отчётности в календаре

Сроки сдачи отчётности определяются законодательством и выделяются в календаре особым образом:

• Красным цветом обозначены просроченные даты (срок сдачи отчётности или уплаты платежей уже истёк).

• Зелёным цветом выделяется текущая дата (крайний срок сдачи отчётности).

• Чёрным цветом выделены обычные даты (до наступления крайнего срока сдачи отчётности или выполнения платежей ещё есть время).


Помощь по нормативным документам

Помощь по нормативным документам замечания

"СБиС++ Электронная отчетность" представляет новую и усовершенствованную систему помощи, в которую включены самые необходимые нормативные документы: кодексы (налоговый, гражданский и трудовой), план счетов, сборник положений по бухгалтерскому учёту и другие документы, которые могут понадобиться бухгалтеру не только при формировании регламентированной отчётности, но и в повседневной работе с системой СБиС++.

Для того, чтобы получить необходимую информацию, нажмите "Нормативные документы" в главном окне программы:

Рис. 5-4 – Фрагмент помощи по нормативным документам

Удобный и интуитивно понятный интерфейс позволяет быстро перейти к нужному документу: воспользуйтесь поиском или просто перейдите к нужному документу по ссылке.


Последние новости

Последние новости замечания

Реестр последней, полученной по электронным каналам информации. Самые последние новости располагаются в самом верху этого реестра:

Рис. 3-3 – Реестр последних новостей

Это могут быть сообщения о выпуске обновлений версий программы "СБиС++ Электронная отчетность". Здесь же вы увидите и последние уведомления от инспекций и оператора связи. Уведомление может содержать как простое текстовое сообщение, так и вложенный файл (подробнее об этом рассказывается в главе "Дополнительные возможности отправки отчётности" в разделе "Входящие документы").


Управление входящими и исходящими документами

Управление входящими и исходящими документами замечания

Быстрый переход в реестр входящих и исходящих документов.

Рис. 3-5 – Переход в реестр входящих и исходящих документов

Подробные инструкции по обработке документов приводятся в главе "Дополнительные возможности отправки отчётности".


Получение ответных документов

Получение ответных документов замечания

С помощью кнопки "Получить ответы" происходит доставка ответных документов:

Рис. 3-6 – Получение ответов

Эта же кнопка присутствует и в реестрах отчётности. Если программа используется только оценки риска налоговой проверки, то вместо кнопки "Получить ответы" в главном окне программы будет кнопка "Оценка риска налоговой проверки".


Настройка налогоплательщика

Настройка налогоплательщика замечания

Рис. 3-7 – Настройка налогоплательщика

В главном окне программы нажмите "Выбор плательщика". В результате запустится Мастер создания налогоплательщика:

Рис. 3-8 – Мастер создания налогоплательщика

Данный Мастер поможет вам заполнить на нового налогоплательщика учётную карточку и сохранить её в справочнике "Налогоплательщики". В следующий раз, когда потребуется выбрать налогоплательщика, вы уже сможете его выбрать из справочника. В случае, если потребуется внести изменения в сведения о налогоплательщике, вам достаточно будет открыть его карточку в справочнике налогоплательщиков, исправить значения в соответствующих полях.

Механизм создания налогоплательщика с помощью мастера довольно прост и удобен для пользователя системы: достаточно лишь выполнять все указания мастера на каждом из предложенных шагов. Для перехода от одного этапа к другому используется кнопка "Далее>".

Настройка параметров для ЭЦП


Настройка параметров для ЭЦП

Настройка параметров для ЭЦП замечания

Одним из экранов мастера настройки налогоплательщика будет "Настройка параметров для ЭЦП". Параметры ЭЦП настраиваются, если вы сдаёте отчётность по каналам связи.

Если Вам нужно отложить на время настройку параметров ЭЦП, то установите флаг в поле "Выполнить настройку позднее". К ней вы сможете вернуться в любое другое удобное для вас время, повторно запустив мастер этого же налогоплательщика.

Рис. 3-9 – Настройка параметров ЭЦП

Вставьте в дисковод компьютера дискету (или другой носитель) с вашим секретным ключом.

Нажмите "Загрузить сертификат из контейнера секретного ключа", выберите "Из контейнера секретного ключа", выберите сертификат из списка секретных ключей, имеющихся на дискете.

В результате реквизиты ключа (название владельца ключа, срок действия и т.д.) появятся в полях формы. В поле "Статус" должна появиться запись "Сертификат действителен". Если в процессе установки ключа возникли проблемы, обратитесь к разделу "Решение проблем доставки отчётности" в главе "Дополнительные возможности по отправке отчётности".

Если вы используете соединение с Интернет через модем, то установите флажок в поле "Использовать модем" и выберите установленное на вашем компьютере нужное подключение.

Настройте учётную запись для отправки отчётности:

• "Адрес электронной почты" – электронный адрес налогоплательщика для обмена письмами со специализированным оператором связи системы "СБиС++ Электронная отчетность".

Если почтовый ящик налогоплательщика находится на сервере специализированного оператора связи ООО "Компания "Тензор", электронный адрес формируется по шаблону: <ИНН налогоплательщика>@eo.tensor.ru.

Если почтовый ящик налогоплательщика находится на сервере другой организации, выясните электронный адрес в её офисе.

• "Кодировка" – кодировка, используемая на почтовом сервере Интернет-провайдера.

Если вашим Интернет-провайдером является ООО "Компания "Тензор", оставьте значение "Windows 1251".

Если Интернет-провайдер – другая организация, уточните значения настроек в её офисе.

• "Сервер исходящей почты (SMTP), SMTP порт" – адрес и порт сервера Интернет-провайдера (в нашем случае это ООО "Компания "Тензор").

Выберите адрес из списка (нажмите на стрелку [image]).

Рис. 3-10 – Выбор адреса сервера Интернет-провайдера

Если ваш Интернет-провайдер отсутствует в списке, узнайте адрес SMTP-сервера в офисе Интернет-провайдера и введите его в поле "Сервер исходящей почты (SMTP)" непосредственно с клавиатуры.

Если вашим Интернет-провайдером является ООО "Компания "Тензор", оставьте значение SMTP порт "25".

Если Интернет-провайдер – другая организация, уточните значения настроек в её офисе.

• "Сервер вх. почты (POP 3), POP3 порт" – адрес и порт почтового сервера, на котором находится почтовый ящик налогоплательщика для получения почты спецоператора.

Если хозяин сервера входящей почты – ООО "Компания "Тензор", оставьте значения по умолчанию: адрес сервера "enalog.tensor.ru", POP3 порт "110".

Если почтовый ящик налогоплательщика находится на почтовом сервере другой организации, узнайте адрес и POP3 порт в её офисе, введите значения руками.

• "Имя учетной записи, пароль" - имя и пароль для доступа к почтовому ящику налогоплательщика.

Узнайте в офисе хозяина почтового (POP 3) сервера (ООО "Компания Тензор" или другая).

О настройках соединения с Интернет через модем подробно рассказывается в приложении "Создание подключения через модем".


Настройка учётных схем

Настройка учётных схем замечания

После заполнения основных сведений о налогоплательщике с помощью мастера создания налогоплательщика запустится Мастер настройки схемы учёта для данного налогоплательщика:

Рис. 3-11 – Запуск настройки учётных схем налогоплательщика

Внимательно следуйте подробным инструкциям мастера и укажите необходимые настройки, для перехода от одного шага к другому используйте кнопку "Далее>".

На основании правильно настроенной схемы учёта в календаре налогоплательщика будет сформирован график сдачи отчётности в текущем отчётном периоде.

Рис. 3-12 – График сдачи отчётности налогоплательщика

Для изменения учётной схемы в календаре налогоплательщика (рис. 3-2) нажмите "Схема учета". Откроется мастер редактирования существующей схемы учёта налогоплательщика:

Рис. 3-13 – Редактирование текущей учётной схемы налогоплательщика

Текущая настройка указана в правой части окна мастера. Для изменения учётной схемы пройдите все шаги мастера, используя кнопку "Далее>".


Настройка конфигурации задачи

Настройка конфигурации задачи замечания

Зайдите "Главное меню/Сервис/ Конфигурация задачи".

Закладка "Общие"

Рис. 3-14 – Конфигурация задачи, закладка "Общие"

• "Оператор связи" - указывается специализированный оператор связи системы электронной отчётности. По умолчанию, в качестве оператора указывается ООО "Компания "Тензор".

• "График работы налоговой инспекции". В соответствии с выбранным графиком система будет контролировать исходящие документы и будет сообщать (помечать документ значком *), если обработка документа не была завершена в течение суток (срок, установленный законодательством для сдачи налоговой и бухгалтерской отчётности).

• "Путь для выгрузки отчетов" - каталог для автоматического сохранения отправленных отчётов и документов, подтверждающих сдачу отчётности. По умолчанию это каталог "Report" в основном каталоге программы "СБиС++ Электронная отчетность".

• "Автоматически доставлять почту каждые…" - если вы выходите в Интернет через локальную сеть, задайте интервал для автоматического запуска доставки почты.

В этом случае для доставки почты вам не потребуется нажимать кнопку "Получить ответы", программа будет доставлять почту автоматически, с указанной вами периодичностью.

• "Отправлять отчетность по прямому соединению" – включение режима отправки отчётности с использованием технологии мгновенной доставки. При передаче отчётности по прямому соединению по умолчанию будут использоваться параметры основного сервера, указанные в карточке оператора связи (<F3>):

Рис. 3-15 – Параметры сервера оператора

В случае недоступности основного сервера, при передаче отчётности будут использоваться настройки альтернативного сервера.

Если в качестве оператора указывается ООО "Компания "Тензор", то параметры основного сервера уже будут указаны в карточке оператора: имя сервера – "oper.tensor.ru", порт сервера - "8585".

Если оператором связи является другая организация, необходимо узнать настройки оператора в офисе этой организации.

Закладка "Параметры для ПФ"

Рис. 3-16 – Конфигурация задачи, закладка "Параметры для ПФ"

• "Расположение программы CheckXML" - каталог размещения программы CheckXML определяется автоматически, если она установлена на компьютере.

Если по каким-то причинам каталог с программой не был определён автоматически, укажите его вручную.


Проверка доставки отчётности

Проверка доставки отчётности замечания

Чтобы проверить правильность выполненных настроек, отправьте тестовое письмо в тестовую налоговую инспекцию. Для этого выберите команду "Послать тестовое письмо" ("Главное меню/ Электронная отчетность").

Укажите в качестве отправителя вашу организацию (налогоплательщика), в качестве получателя – налоговую инспекцию.

Рис. 3-17 – Отправка тестового письма в налоговую инспекцию

Поместите дискету с секретным ключом в дисковод компьютера и нажмите "Послать". Тестовое письмо будет отправлено в адрес получателя. Сообщения о прохождении процесса доставки будут выведены в Журнале сообщений. Если отправка прошла успешно, через некоторое время (5-10 мин.) нужно получить ответ. Для этого, нажмите кнопку "Получить ответы" в главном окне программы:

Рис. 3-18 – Получение ответов на тестовое письмо

На тестовое письмо должно быть получено два ответа: ответ специализированного оператора связи и ответ получателя (подробнее о порядке получения ответов рассказывается в главе "Получить ответы")

Если в процессе доставки произошли ошибки, они будут выведены в Журнале сообщений красным шрифтом со значком "!".

Рис. 3-19 – Окно журнала сообщений

Описание ошибок и методы их устранения приводятся в главе "Дополнительные возможности отправки отчётности" в разделе "Решение проблем доставки отчётности". Устраните ошибки и повторите отправку тестового письма.

Если процедура отправки письма прошла успешно и получены положительные ответы от оператора связи и получателя письма, систему можно считать готовой для передачи отчетности.


Как сдать отчётность

Как сдать отчётность? замечания

После того, как программа "СБиС++ электронная отчетность" настроена и выполнена проверка доставки отчётности на примере тестового письма, ваши действия в программе "СБиС++ Электронная отчетность" следующие.


Сдача отчётности по электронным каналам связи

Сдача отчётности по электронным каналам связи замечания

1. Сформировать отчётность в программе.

2. Подготовить исходящий электронный документ с отчётностью.

3. Отправить исходящий электронный документ в соответствующие контролирующие органы (налоговую инспекцию, пенсионный фонд или Росстат) по электронным каналам связи.

4. Получить подтверждение от контролирующего органа о сдачи отчётности.


Сдача отчётности на магнитном носителе

Сдача отчётности на магнитном носителе замечания

1. Сформировать отчётность в программе.

2. Записать отчётность в файл, скопировать файл с отчётностью на магнитный носитель (дискету или flash-носитель).

3. Представить магнитный носитель с отчётностью и печатный бланк в соответствующие контролирующие органы (налоговую инспекцию, пенсионный фонд или Росстат).


Сдача отчётности на печатном бланке

Сдача отчётности на печатном бланке замечания

1. Сформировать отчётность в программе.

2. Распечатать отчётность на печатном бланке.

3. Представить печатный бланк с отчётностью в соответствующие контролирующие органы (налоговую инспекцию, пенсионный фонд или Росстат).

Какие действия выполнять на каждом из описанных шагов, подробно рассказывается в последующих главах руководства.


Глава 4

Глава 4. Шаг. 1 - Выбор налогоплательщика и отчётного периода

Общие сведения
Выбор налогоплательщика
Выбор отчётного периода


Общие сведения

Общие сведения замечания

Вся отчётность в программе распределяется по налогоплательщикам, а для каждого налогоплательщика – по отчётным периодам.

Поэтому, перед тем, как приступить к работе с отчётами, необходимо перейти в реестр формируемой отчётности, выбрать налогоплательщика, с отчётностью которого вы намерены работать, и отчётный период, в котором будет создаваться отчётность данного плательщика.

Названия выбранного налогоплательщика и периода (в дальнейшем, текущий налогоплательщик и текущий период), отображаются в окне отчётности, вы постоянно их видите на экране:

Рис. 4-1 – Отображение названия выбранного налогоплательщика и отчётного периода


Выбор налогоплательщика

Выбор налогоплательщика замечания

Для выбора налогоплательщика, формирование отчётности которого будет происходить в данный момент работы с системой, в окне реестра отчётности нажмите "Выбор плательщика" (рис. 4-1). Выбор нужного плательщика осуществляется из списка всех организаций-плательщиков, чья отчётность уже формировалась в данной системе:

Рис. 4-2 – Выбор налогоплательщика

Если нужной организации в списке не оказалось, то необходимо её добавить (<Ins>) в список имеющихся плательщиков. Сделать это можно с помощью Мастера создания налогоплательщика. Причём, здесь возможны следующие варианты:

1. если сведений об организации нет в базе данных программы, то создаётся новая карточка налогоплательщика (как создать карточку нового налогоплательщика рассказывалось в главе "Первый запуск").

2. если же сведения об организации уже имеются в базе данных, а именно, создана её карточка в справочнике организаций, то добавление нового налогоплательщика осуществляется его выбором из соответствующей папки справочника:

Рис. 4-3 – Выбор налогоплательщика

Установите галочку в поле "Выбрать налогоплательщика из справочника организаций" и выберите нужную организацию. После этого пройдите все шаги мастера, и проверьте заполнение всех необходимых реквизитов, которые в дальнейшем будут использованы при формировании и отправки отчётности этой организации. Подробные инструкции по работе с мастером приводятся в главе "Первый запуск" в разделе "Настройка налогоплательщика".


Выбор отчётного периода

Выбор отчётного периода замечания

После того, как выбран налогоплательщик, откроется окно выбора периода формирования его отчётности в программе:

Рис. 4-4 – Выбор отчётного периода

Здесь уже имеется список периодов на текущий год. Выбор года осуществляется из предложенного списка в поле "Год". Список периодов формируется согласно срокам сдачи той или иной отчётности, установленных законодательством.

Значок [image] рядом с периодом означает, что отчётность текущего налогоплательщика уже формировалась в этот период.

Выбор текущего периода осуществляется обычным способом: с помощью <Enter> или двойным щелчком кнопки мыши.

Для выбора другого отчётного периода в окне реестра нажмите "Установить период отчета" (рис. 4-1) и выберите нужный.


Глава 5

Глава 5. Шаг 2 - Формирование отчётности

Общие сведения
Новый отчёт
Загрузить из других программ
Корректирующий отчёт


Общие сведения

Общие сведения замечания

Для каждой отчётности в программе предусмотрен свой реестр форм. Поэтому перед созданием отчёта необходимо перейти в нужный реестр.

Формирование отчётности возможно и из главного окна программы в календаре налогоплательщика. Вы сами выбираете любой удобный для вас способ построения отчёта. Хочется отметить, что выполнение дальнейших действий по отправке доступно только из реестра формируемой отчётности.

Формирование отчёта рассмотрим на примере налоговой и бухгалтерской отчётности. Тонкости формирования других типов отчётности (справок 2-НДФЛ, отчётности в ПФР и т.п.) будут рассмотрены в последующих главах руководства.

Прежде, чем приступить к созданию отчёта, мы полагаем, что все необходимые настройки системы (сведения о налогоплательщике, календарь налогоплательщика и т.д. – подробности в главе "Первый запуск" данного руководства) выполнены правильно.

Предлагаем Вам внимательно изучить изложенный ниже материал и, в качестве тестового примера, попробовать сформировать любой отчёт (например, налоговую декларацию по НДС) и отправить его в налоговую инспекцию под названием "Тестовая налоговая", которая уже есть в вашем справочнике организаций в папке "Налоговые органы". Вам предоставляется возможность перед отправкой отчётности в реальную инспекцию, пройти весь цикл сдачи отчётности по электронным каналам связи на тестовой налоговой инспекции. Тем самым вы испытаете всю систему в действии, а заодно, и выясниться, правильно ли вы выполнили все необходимые настройки.


Новый отчёт

Новый отчёт замечания

В главном окне программы перейдите в реестр налоговой и бухгалтерской отчётности:

Рис. 5-1 – Переход в реестр налоговой и бухгалтерской отчётности

Для создания нового отчёта в окне реестра нажмите "Новый отчёт":

Рис. 5-2 – Выбор формы отчёта

В окне выбора форм выберите нужную отчётную форму.

Для создания отчёта в календаре налогоплательщика:

• с помощью клавиш управления курсором перейдите к нужному отчёту и нажмите <Enter>;

• либо щёлкните кнопкой мыши на названии отчёта.

Рис. 5-3 – Фрагмент построения отчёта в календаре


Заполнение отчёта

Заполнение отчёта замечания

При открытии отчётной формы в неё автоматически подставляются необходимые сведения о вашей организации - налогоплательщике и налоговой инспекции, в которую вы будете отправлять отчётность.

Рис. 5-4 – Выбор получателя

Если налогоплательщик представляет сведения в несколько инспекций, то в поле "Представляется в" в заполняемой форме необходимо указать другую инспекцию, указанную в карточке этого налогоплательщика. Выбор другого получателя осуществляется из списка налоговых инспекций, созданного в карточке налогоплательщика на закладке "Гос. инспекции и ответственные лица". Если нужного получателя в списке не оказалось, то его карточку можно создать непосредственно в окне выбора.

Напомним, что в качестве примера в отчётной форме указана "Тестовая налоговая".

Все формы для заполнения отчётности выполнены в привычном для любого бухгалтера виде и не вызывают у пользователя трудностей: все данные вносятся в точно такие же ячейки, что и в печатном бланке.

Если вы ведёте бухгалтерский учёт в автоматизированной системе СБиС++, то при создании отчётной формы вам будет предложено заполнить её автоматически (подробнее об этом рассказывается в Руководстве пользователя - СБиС++ Бухгалтерия, в главе "Регламентированные отчеты"):

Рис. 5-5 – Предложение заполнить отчёт по бухгалтерским данным

Заполнение некоторых разделов отчёта, которые не выводятся на экран, осуществляется при нажатии соответствующей кнопки:

Рис. 5-6 – Ввод показателей в дополнительные разделы формы

После заполнения таблицы, данные появляются в отчёте.


Помощь по заполнению отчёта

Помощь по заполнению отчёта замечания

В процессе заполнения показателей отчётности, у вас могут возникать вопросы: "какая информация должна отражаться в той или иной строке формы?", "как рассчитываются показатели по данным бухгалтерского учета?", "как программа рассчитывает показатель по уже заполненным данным?". Ответы на эти и многие другие вопросы можно найти в справочной системе "Помощь бухгалтера". В неё включены краткие, но необходимые инструкции по заполнению любой формы. По всем показателям отчёта можно посмотреть алгоритм расчёта. Чтобы воспользоваться помощью, достаточно перейти к строке заполнения отчёта и нажать кнопку "Как заполнить" на панели инструментов или <F1> на клавиатуре. Откроется окно справки по данному показателю:

Рис. 5-7 – Фрагмент помощи по заполнению строки 110 формы бухгалтерского баланса


Дополнительные возможности

Дополнительные возможности замечания

Отключение режима автоматического расчёта

Все итоговые показатели (в форме они выделены серым цветом) по умолчанию будут рассчитаны автоматически. Если итоговые показатели необходимо заполнить вручную, то режим автоматического расчёта показателей необходимо отключить. Для этого установите "флажок" в поле "Отключить автоматический расчёт":

Рис. 5-8 –Отключение режима автоматического расчета

Импорт данных из другого отчёта

Показатели отчётных форм могут рассчитываться и заполняться автоматически на основании данных, указанных в других отчётах за текущий или предыдущий период. Для этого достаточно воспользоваться специальной командой на панели инструментов окна отчёта:

Рис. 5-9 –Выбор отчёта для импорта данных

После нажатия этой кнопки открывается список папок, соответствующих периодам отчётности текущего налогоплательщика.

Импорт данных возможен только из соответствующих отчётов. Поэтому в папках будут присутствовать только те отчёты, которые могут быть использованы для импорта.

Как только вы выбрали нужный отчёт, последует сообщение системы: "Сейчас будет выполнен импорт данных в отчёт! При этом все раннее введенные в данный отчёт показатели будут стерты. Продолжать?". При положительном ответе, все значения ячеек текущего отчёта заменяются значениями из отчёта-источника.

Связанные документы

В программе реализована возможность просмотреть отчёты, связанные с текущим. Для этого достаточно воспользоваться командой [image] "Связанные документы" на панели инструментов отчёта. При этом открывается список всех отчётов, связанных с текущим:

Рис. 5-10 – Список документов, связанных с текущим отчётом

Добавление примечания документа

К сформированному отчёту можно добавить любой произвольный комментарий. Для этого воспользуйтесь кнопкой [image] "Примечание документа" на панели окна отчёта (рис. 5-4).


Печать и сохранение

Печать и сохранение замечания

Для печати отчёта воспользуйтесь кнопками [image] "Распечатать" или [image] "Предварительный просмотр". Второй режим позволяет перед отправкой на принтер, увидеть на экране электронный образ отчёта, изменить параметры страницы (положение листа бумаги, поля, масштаб и т.п.).

Для сохранения отчёта, используются кнопки [image] "Сохранить в реестре" или "Сохранить и выйти".

Заполненный отчёт помечается в реестре значком [image]:

Рис. 5-11 – Пример сформированной НД по НДС

Таким же значком сформированный отчёт помечается и в календаре налогоплательщика.

Пока отчёт не закрыт и не отправлен в налоговую инспекцию, вы всегда сможете его открыть и откорректировать. Для этого нажмите "Изменить отчет" в окне реестра отчётности.

Если в карточку налогоплательщика были внесены важные изменения, то необходимо отразить их и в отчёте. Для этого откройте сформированную ранее отчётную форму и воспользуйтесь кнопкой [image] "Обновить" на панели инструментов этой формы.


Загрузить из других программ

Загрузить из других программ замечания

Формирование налоговой, бухгалтерской и другой отчётности может происходить в любой другой внешней программе, например, в СБиС++ 1.9, БЭСТ, Налогоплательщик ЮЛ и др. А для передачи сформированной отчётности используется система "СБиС++Электронная отчётность". Причём, передача отчётности будет осуществляться стандартным образом, подробные действия которой описаны в последующих главах руководства.

Какие действия следует в этом случае предпринимать пользователю? Для начала необходимо, чтобы отчёт, сформированный во внешней программе и сохранённый во внешнем файле, попал в нашу систему. И для этого необходимо воспользоваться кнопкой "Загрузить из других программ" в окне реестра отчётности:

Рис. 5-12 – Выбор файла для выгрузки в "СБиС++ Электронная отчётность"

Далее необходимо перейти к нужному каталогу и в нём выбрать файл с отчётом, который необходимо загрузить в программу.

При загрузке отчётов в информационную базу производится проверка заполнения отчётов (проверяется наличие сведений об организации). При этом каждый файл отчётности обязательно будет проверен на соответствие требованиям электронного формата данных, утверждённого ФНС РФ. В случае выявления несоответствия система выдаст соответствующее предупреждение:

Сообщение | Комментарий
"Данный файл не соответствует необходимому формату…" | Это означает, что вы пытаетесь загрузить файл, который не является файлом электронной отчётности.
"Установите период с типом <Тип отчетности>" | Вы пытаетесь загрузить файл, который не соответствует текущему типу отчётности. Например, пытаетесь загрузить файл 2-НДФЛ в период с типом "Бухгалтерская и налоговая отчетность". В окне сообщения об ошибке нажмите "ОК", выберите период с типом "2-НДФЛ" и после этого повторите загрузку этого файла.
"Файл <Имя файла отчетности> проверен на соответствие формату электронной отчетности. Обнаружены ошибки!" | У вас есть три возможности: • "Исправить и прочитать" – нажмите, если вы хотите исправить отчёты и загрузить их в СБиС++ в исправленном виде. После нажатия кнопки открывается протокол проверки с проверенным файлом и списком обнаруженных ошибок. Исправление ошибок в протоколе проверки описано в главе "Проверка отчётности". После сохранения протокола проверки (кнопка "Сохранить"), начнётся чтение отчётов из проверенного файла. • "Прочитать с ошибками" – нажмите, если вы хотите загрузить отчёт в том виде, в каком он был создан. • "Отменить чтение" – нажмите, если вы хотите отказаться от загрузки данного файла.
"Налогоплательщик ИНН… КПП… не найден в справочнике организаций. Прервать чтение?" | Возникает, если в справочнике организаций нет карточки налогоплательщика, который указан в отчёте. При выборе ответа: • "Да" - прервать чтение отчёта с тем, чтобы выбрать другого налогоплательщика и повторить загрузку отчётов – снова выполнить "Загрузить". • "Нет" – прочитать отчёты для текущего налогоплательщика. В этом случае в прочитанные отчёты подставляются реквизиты текущего налогоплательщика, а также реквизиты ответственных лиц и налоговой инспекции, которые настроены в карточке текущего налогоплательщика.

Прочитанные отчёты сохраняются в реестре форм отчётности той организации-налогоплательщика, для которой формируется отчётность в данный момент работы с системой.

В отчёт подставляются реквизиты ответственных лиц и налоговой инспекции из карточки налогоплательщика. При этом соответствующие реквизиты в читаемом файле отчётности игнорируются.


Корректирующий отчёт

Корректирующий отчёт замечания

Для формирования корректирующего отчёта в главном окне программы необходимо перейти в реестр форм отчётности, соответствующий типу корректирующего отчёта. Например, в реестр налоговой и бухгалтерской отчётности (рис. 5-1). Выберите текущий период отчётности: форма, корректирующая предыдущий период, будет в списке вместе с отчётностью текущего периода.

В окне реестра отчётности нажмите "Корректирующий отчет", в результате откроется список сформированной ранее отчётности. Выберите первичный отчёт, по которому нужно сформировать корректирующий.

Рис. 5-13 – Создание корректирующего отчёта

В корректирующий отчёт будут перенесены данные первичного отчёта, автоматически заполнится вид документа "Корректирующий" и номер корректировки.

Рис. 5-14 – Фрагмент заполнения корректирующего отчёта

Теперь необходимо заполнить показатели отчёта и сохранить изменённые данные. Все корректирующие отчёты в реестре имеет иконку [image].

Дальнейшие действия по обработке корректирующего отчёта повторяют действия с первичным документом, подробно описанные в предыдущих разделах.

В случае, если первичного отчёта в системе нет, например, он был создан в другой программе, то создать корректирующий отчёт можно следующим образом:

• нажмите "Новый отчет" и выберите соответствующую форму из списка отчётности.

При заполнении формы необходимо указать:

• "Отчетный период" – период, за который формируется корректирующий отчёт (возьмите с первичного документа).

• "Вид документа / Номер корректировки" – "Корректирующий" / номер корректировки по порядку.

Заполните необходимые показатели отчёта и сохраните отчёт.

Просмотреть корректирующие отчёты


Просмотреть корректирующие отчёты

Просмотреть корректирующие отчёты замечания

В программе реализована возможность просмотреть первичные отчёты, послужившие основанием для создания корректирующего отчёта. Такая возможность предлагает и обратное: для конкретного первичного отчёта можно просмотреть корректирующие отчёты. Для получения нужной информации достаточно воспользоваться командой "Корректирующие отчеты", которая доступна в контекстном меню реестра налоговой и бухгалтерской отчётности. При этом откроется окно, в котором представлен список соответствующих отчётов:

Рис. 5-16 – Список корректирующих отчётов


Глава 6

Глава 6. Шаг 3 - Передать на подпись и проверить

Передача на подпись
Проверка отчётности


Передача на подпись

Передача на подпись замечания

При передаче отчёт:

• проверяется на соответствие требованиям формата электронных данных (подробности в разделе "Проверка на соответствие формату").

• вкладывается в исходящий документ.

Отправителем исходящего документа по умолчанию считается тот налогоплательщик, по которому формируются отчёты в данный момент работы в программе. Получателем исходящего документа является налоговая инспекция, указанная в отчёте.

Напомним, в нашем случае, это "Тестовая налоговая".

Порядок передачи


Порядок передачи

Порядок передачи замечания

Предлагается следующий порядок действий:

Шаг 1

В реестре отчётности перейдите к необходимому отчёту (например, налоговая декларация по НДС):

Рис. 6-1 – Выбор отчёта для передачи на подпись

Шаг 2

В окне реестра нажмите "Передать на подпись":

Рис. 6-2 – Передача на подпись отчёта

При этом выполняется проверка файла с отчётностью на соответствие электронному формату выгрузки данных. Если при проверке обнаружены ошибки, программа известит вас об этом и предложит их исправить (подробнее в главе "Проверка отчётности"). Если ошибок не обнаружено или были внесены необходимые исправления, то отчёт приобретает статус [image] "Готово к отправке".


Проверка отчётности

Проверка отчётности замечания

В программе содержатся все средства, необходимые для проверки правильности составления бухгалтерской и налоговой отчётности. Проверка подготовленной отчётности в системе включает в себя два этапа:

• на первом выполняется бухгалтерская проверка;

• на втором происходит проверка сформированных файлов на соответствие электронному формату выгрузки данных.


Бухгалтерская проверка

Бухгалтерская проверка замечания

Правильность составления бухгалтерской отчётности проверяется в программе с использованием схем согласования показателей и осуществляется в два этапа:

• проверка согласованности показателей внутри формы бухгалтерской отчётности;

• проверка согласованности показателей между формами бухгалтерской отчётности.

Схемы согласования показателей форм отчётности, разработанные в системе, представляют собой наборы контрольных соотношений - правила сопоставления некоторого проверяемого показателя (или совокупности показателей) одной формы с другим показателем (или совокупностью показателей) этой же или другой формы.

Программа предлагает все возможности для осуществления проверки согласованности показателей не только внутри одного отчёта, но и между отчётными формами текущего расчётного периода. Заключительным этапом проверки является выполнение сверки с данными предыдущих отчётных периодов.

Исходные данные

Исходные данные для проведения проверки представлены в следующих формах бухгалтерской отчётности:

1. Бухгалтерский баланс (форма №1)

2. Отчет о прибылях и убытках (форма №2)

3. Отчет об изменениях капитала (форма №3)

4. Отчет о движении денежный средств (форма №4)

5. Приложение к бухгалтерскому балансу (форма №5)

Если вы не представляете формы №3, №4, №5, то проверка бухгалтерской отчётности будет проводиться только на основании данных форм бухгалтерского баланса и отчёта о прибылях и убытках.

В программе реализованы два варианта бухгалтерской проверки:

1. Проверка показателей одной отчётной формы.

2. Проверка показателей всех форм текущей отчётности.

Проверка показателей одной отчётной формы

Для проверки согласованности показателей конкретной формы используется кнопка "Проверить отчёт":

Рис. 6-3 – Фрагмент выполнения проверки отчёта

Отдельные показатели внутри формы отчётности тесно связаны друг с другом.

Самым простым примером в этом случае является очевидный факт, что актив баланса должен быть равен его пассиву. Подобных соотношений в бухгалтерской отчётности не один десяток и они контролируются в ходе выполнения проверки.

Если при проверке выявляются ошибки, то формируется протокол с результатами выполненной проверки. В нём перечисляются строки, в которых были обнаружены нарушения соотношений показателей отчёта. Нажав на ссылку, вы сможете быстро перейти к любой строке с ошибкой и внести необходимые изменения:

Рис. 6-4 – Фрагмент быстрого перехода к ошибочным показателям

При необходимости можно распечатать протокол проверки или сохранить в файл. После внесения изменений повторите проверку. Все эти действия выполняются при нажатии соответствующей кнопки на панели инструментов окна протокола проверки.

Проверка показателей всех форм текущей отчётности

Как и в предыдущем случае, в проверке задействованы схемы согласования показателей отчётных форм, разработанные системой.

Для запуска проверки текущей отчётности в окне реестра нажмите "Проверить отчетность":

Рис. 6-5 – Запуск проверки текущей отчётности

В случае обнаружения ошибок формируется протокол, отражающий подробную информацию о выявленных нарушениях согласованности показателей в отчётах:

Рис. 6-6 – Фрагмент окна протокола проверки

С помощью кнопки "Только ошибки" вы можете устанавливать нужный режим отображения информации: показывать только строки с ошибками, либо все строки отчётных форм. Выводимая на экран информация подскажет Вам, в каких отчётных формах и какие соотношения показателей были нарушены. Воспользовавшись данной информацией, вы сможете быстрее поправить отчётность и подготовить её к передаче по электронным каналам связи.


Проверка на соответствие формату

Проверка на соответствие формату замечания

Передача отчётности должна выполняться в соответствии с требованиями электронного формата, утверждённого государственными органами власти РФ, осуществляющие приём регламентированной отчётности. Поэтому каждый раз при формировании файлов (кнопки "Передать на подпись" или "Записать") все отчёты, для которых принят электронный формат представления данных, будут проверены системой на соответствие утверждённому формату выгрузки в электронный вид.

Результаты проверки

Если при формировании файла электронной отчётности ошибок не выявлено, то можно переходить к его шифрованию и отправке по электронным каналам связи (подробности в соответствующих главах).

Если при формировании файла электронной отчётности были выявлены несоответствия, то программа выдаст соответствующее предупреждение:

Рис. 6-7 – Сообщение о нахождении ошибок при проверке файла

Для просмотра результатов проверки и дальнейшего исправления найденных ошибок выберите вариант ответа "Исправить".

Обратите внимание на то, что при выборе ответа "Отослать с ошибками" отчёт, который содержит ошибки, налоговой инспекцией принят не будет! В ответ на отправленный отчёт с ошибками вы получите протокол проверки с описанием ошибок, которые вам придётся исправить. Поэтому мы советуем вам сразу перейти к исправлению обнаруженных ошибок.

При этом формируется протокол проверки файла:

Рис. 6-8 – Фрагмент проверки файла на соответствие утверждённому формату

Файл электронной отчётности представляет собой текстовый файл, который можно просмотреть в любом текстовом редакторе. Текст файла разбит на строки, состоящие из кода и значения реквизита. Проверка осуществляется построчно, начиная с первой строки. В каждой строке сначала проверяется порядок следования реквизитов и условия присутствия для условно-обязательных реквизитов. Если эти требования выполняются, то проверяется формат реквизита.

Протокол проверки отчётности имеет следующую структуру:

• В строке заголовке окна протокола в скобках указывается имя проверяемого файла отчётности.

• В поле "Количество ошибок" выводится сводная информация о допущенных ошибках.

• В таблице "Плательщик" построчно выводятся реквизиты (код и значение), содержащиеся в файле:

Рис. 6-9 – Пример ошибки формата

Все ошибочно указанные реквизиты помечаются в таблице красным значком [image], правильно указанные реквизиты – значком [image].

• В таблице "Список форм" (рис. 6-8) перечисляются формы, содержащиеся в файле.

• В таблице "Список ошибок" по порядку перечисляются номера строк проверенного файла отчётности, в которых были допущены ошибки, код реквизита, указанного в этой строке, и приводится подробное описание ошибки:

Рис. 6-10 – Список ошибок

• Далее следует область описания формата того реквизита из списка, на котором в данный момент установлен курсор (рис. 6-10).

Описание типичных ошибок

Все ошибки, которые указаны в протоколе, необходимо исправить и добиться того, чтобы при повторной проверке файла ошибок не было.

Классификация допущенных ошибок следующая:

• Ошибки формата. Например, ИНН налогоплательщика не указан или указан неправильно.

• Ошибки структуры. Например, нарушен порядок следования строк, какие-то строки отсутствуют, код реквизита указан неверно и т.п. Такие ошибки в списке ошибок помечаются значком [image].

Сводная информация о возможных ошибках для каждого класса выводится в виде таблицы. Для обобщения части ошибок мы будем использовать следующие условные обозначения:

• символ "N" – для обозначения чисел;

• символы "Х" и "С" – для обозначения текста.

Ошибки структуры

Описание ошибки | Метод исправления
Ошибка в названии файла | Переименовать файл. Имя должно соответствовать одному из форматов: ОИИИИИИИИИИ_ККККККККК_ГГ_НННННН.txt - для юридических лиц ОИИИИИИИИИИИИ_ГГ_НННННН.txt - физических лиц. Где: О - префикс, обозначающий данные форм бухгалтерской и налоговой отчётности налогоплательщиков-организаций (индивидуальных предпринимателей, налоговых агентов), физических лиц и т.д.; ИИИИИИИИИИ - 10-разрядный ИНН юридического лица; ККККККККК - -9-ти разрядный код причины постановки на учёт (КПП) юридического лица; ИИИИИИИИИИИИ - 12-разрядный ИНН физического лица (в случае отсутствия ИНН физического лица, указываются нули: 000000000000); ГГ - две последние цифры года, за который передается информация; НННННН - порядковый номер файла в отчётном году по данному типу передаваемой информации.
Файл отчета пуст! | Правильно сформировать файл.
Проверка прервана! | Устранять нет необходимости, это предупреждение о том, что была встречена ошибка, после которой проверка не возможна. Устраните выявленные ошибки.
Недопустимое значение версии "Х" для формы с кодом "N". Возможные значения: "Х" | В значении реквизита "ВерФОтч" укажите правильное значение версии формата формы. Соответственно и формат формы должен соответствовать этой версии.
Недопустима устаревшая версия "Х" формы с кодом "Т". Требуется версия: "Х" | Нужно сформировать файл с нужной версией формата. Для этого придётся обновить программу подготовки отчётности.
В программе не реализована проверка формы с кодом и версией: "Х" | Обратитесь к разработчикам. По мере появления новых форматов форм требуется обновить программу.
Значение реквизита не совпадает с реальным количеством: "N". | Проверяется у реквизитов "КолДок", "КолФОтч", "КолПокФОтч". В данный реквизит нужно указать реальное количество объектов, согласно названию реквизита.
Продублированный реквизит. | Удалить один из продублированных реквизитов, т. е. строку с этим реквизитом.
Не выполнены дополнительные требования! | Изменить значения реквизитов так, чтобы выражение, указанное в доп. требованиях было правильным.
Отсутствует обязательный реквизит! Отсутствует предписанный реквизит! Отсутствует условно-обязательный реквизит! | В следующей строке файла должен быть реквизит с кодом, указанным в списке ошибок. Вставьте новую строку, заполните код и значение реквизита.
Нарушен порядок реквизитов. Этот реквизит должен быть в строке "N" | В исходном файле перетащите эту строку вверх или вниз в нужную позицию с помощью мышки. Номер позиции показывается внизу, в статус строке основного окна программы.
Отсутствует блок "Х". Неожиданный реквизит "Х". | Нет целого блока реквизитов. В следующей строке файла должен быть реквизит с кодом, указанным в списке ошибок. Если вы хорошо ориентируетесь в формате, то добавьте строки со всеми недостающими реквизитами из этого блока.
Отсутствует конец фрагмента! Неожиданный реквизит "Х". | В следующей строке, перед реквизитом "Х" нужно добавить строку конец фрагмента "@@@".
Отсутствует конец блока! Неожиданный реквизит "Х". | В следующей строке, перед реквизитом "Х" нужно добавить строку конец блока "###".
Отсутствует признак конца файла! Неожиданный реквизит "Х" | В следующей строке, перед реквизитом "Х" надо поставить знак конец файла "===".
После признака конца файла файл не заканчивается. | Нужно удалить все строки после признака конца файла "===".

Ошибки формата

Все ошибки формата имеют сходную структуру: <Поз. "N". Сообщение. Формат "Х">.

• <Поз. "N">, где N – номер позиции с начала строки, в которой произошла ошибка;

• <Сообщение>, текст ошибки (см. таблицу ниже);

• <Формат "Х">, фрагмент формата, которому должно удовлетворять значение в позиции N.

Описание ошибки | Метод исправления
Недопустимое значение месяца (дня) "Х" | Исправить значение месяца (дня). Может принимать значения 1,2…12 (1,2…31).
Недопустимое значение часа (минуты, секунды) "Х". | Исправить значение часа (минуты, секунды). Может принимать значение 00…23 (00…59).
Недопустимый символ "С", в строке "Х". | В строке "Х" не может быть символа "С". Исправить его значение.
Недостаточный размер значения "Х". | Исправить значение "Х". Увеличить длину значения.
Недопустимый формат. | Ошибка в описании формата, обратитесь к разработчикам или исправьте файл с описанием формата.
Не указано значение. | Указать значение.
Недопустим пробел. | Удалить пробел.
После точки не указана дробная часть. | У этого числа указать дробную часть или удалить точку.
Не указана дробная часть числа. | У этого числа должна быть дробная часть, укажите её. Файл с такой ошибкой считается корректным.
Для целого числа указана дробная часть. | У этого числа не может быть дробной части, удалите ее. Файл с такой ошибкой считается корректным.
Неверное число знаков дробной части. | У данного числа должно быть другое число знаков в дробной части. См. поле "Формат". Файл с такой ошибкой считается корректным.
Нарушен формат даты (дд.мм.гггг). | Укажите дату согласно данному формату - дд.мм.гггг.
Несуществующая дата. | Указана несуществующая дата. Измените дату. Например, не бывает 31.02.03.
Указано не пустое значение. | Удалите значение.
Превышение максимального размера в значении "Х". | Измените значение "Х", у него должно быть меньшее количество символов.
Значение "Х" не соответствует справочнику "С". | Укажите значение из соответствующего классификатора. Эти значения можно посмотреть в справочнике "Внешние классификаторы" ("Главное меню/ База данных/ Справочники"), доступном в задаче "Администратор".

Исправление ошибок

Для исправления выявленных ошибок необходимо:

1. Закрыть окно протокола проверки файла.

2. Если ошибки обнаружены в реквизитах налогоплательщика или в данных ответственных лиц, откройте карточку налогоплательщика (<F3>) и исправьте неверные данные. После этого обновите отчёт (<Ctrl+Alt+P>).

3. Если ошибки обнаружены в отчётной форме, то откройте отчёт, внесите в соответствующие поля изменения и сохраните их.

4. После этого повторите процедуру формирования файла с отчётностью, предварительно в реестре отчётности перейдите к нужному отчёту, и проверьте его, нажав кнопку "Сверка показателей", и т.д.

Исправление ошибок возможно непосредственно в окне протокола проверки файлов.

Учтите, что при этом способе вы вносите исправления в файл отчётности, который открыт в протоколе проверки. Вы исправляете файл, а не исходные данные, и при повторной записи отчёта или при записи в файл нового отчёта ошибки повторятся.

1. В списке ошибок протокола проверки (рис. 6-8) внимательно ознакомьтесь с описанием ошибки.

2. В списке реквизитов исходного файла перейдите (<Tab>) к нужной ошибке и внесите необходимые изменения (<Enter>). Для отмены сохранения изменений нажмите <Esc>.

3. Если требуется добавить строку, нажмите <Ins> и введите необходимые данные в поля "Код реквизита" и "Значение". Поле "Стр." при этом останется незаполненным, поскольку в этом поле показывается номер строки исходного файла.

4. После того, как все ошибки исправлены, перепроверьте файл, воспользовавшись соответствующей кнопкой в окне протокола проверки:

Рис. 6-11 – Кнопка "Перепроверить файл"

5. Если снова будут найдены ошибки, повторите действия 1-4. Если ошибок больше не обнаружено, сохраните файл.

После этого можно отправлять проверенную отчётность по электронным каналам связи.

Проверка внешнего файла отчётности

В программе предусмотрена возможность проверки внешнего файла на соответствие форматам электронной отчётности. Файл может быть сформирован в любой другой бухгалтерской программе, например, "СБиС++ 1.9", 1С: Бухгалтерия и т.д. При этом загрузка файла в "СБиС++ Электронная отчетность" не требуется. Для выполнения такой проверки используется команда "Проверить файл", доступная из главного меню программы (пункт "Электронная отчетность"). Укажите путь к нужному файлу отчётности и повторите процедуру проверки файла, описанную выше.


Глава 7

Глава 7. Шаг 4 - Подписать и отправить

Общие сведения
Доступ к ключевому носителю
Порядок отправки
История сдачи


Общие сведения

Общие сведения замечания

После того, как отчёт был проверен на соответствие электронному формату выгрузки данных и был сформирован исходящий документ, можно приступать к отправке документа с отчётностью.

При этом документ:

• шифруется и заверяется электронной подписью налогоплательщика.

• отправляется в налоговую инспекцию, указанную в карточке налогоплательщика.


Доступ к ключевому носителю

Доступ к ключевому носителю замечания

Обратите внимание, что во время передачи отчётности необходимо, чтобы в дисководе на компьютере, на котором осуществляется передача, находилась дискета с ключевым контейнером получателя отчётности (налоговой инспекции, пенсионного фонда и т.д.). Доступ к ключевому контейнеру необходим, поскольку во время отправки отчётности происходит подпись исходящих и дешифрование входящих документов. Все операции выполняются автоматически с помощью СКЗИ "КриптоПро CSP". Если в момент обмена документами СКЗИ "КриптоПро CSP" не обнаружит ключевого контейнера получателя отчётности, последует сообщение "Вставьте ключевой носитель <Имя ключевого носителя>" и отправка отчётности будет приостановлена:

Рис. 7-1 – Проверка доступа к ключевому носителю

После того, как дискета с ключевым контейнером окажется в дисководе, сообщение об ошибке исчезнет, и операции по электронному обмену будут продолжены.

Напомним, что в качестве ключевого носителя может быть и любое другое устройство, например, внешний накопитель (flash-носитель).


Порядок отправки

Порядок отправки замечания

После того, как доступ к ключевому носителю настроен правильно, предлагается следующий порядок действий:

Шаг 1

В реестре отчётности перейдите к подготовленному исходящему документу (например, налоговая декларация по НДС):

Рис. 7-2 –Отправка исходящего документа с отчётностью

Шаг 2

Нажмите кнопку "Подписать и отправить" (рис. 7-2).

Технологии доставки документов

При передаче документов в программе используются две технологии:

• доставка отчётности по прямому протоколу – мгновенная доставка;

• доставка отчётности через почтовый сервер.

Выбор способа доставки отчётности определяется программой автоматически: если настройки передачи отчётности выполнены правильно, согласно нашим инструкциям (глава "Первый запуск", раздел "Настройка конфигурации задачи"), то сначала будет осуществляться мгновенная доставка электронных документов. Данная технология увеличивает надёжность и скорость коммуникаций между участниками документооборота в системе "СБиС++ Электронной отчетность" за счёт того, что налогоплательщик напрямую связывается с сервером специализированного оператора связи. Если же сервер оператора по каким-либо причинам не доступен (проверьте настройки сервера!), то передача электронных документов будет происходить через почтовый сервер.

Все операции по отправке подготовленных документов выполняются программой автоматически и отражаются в журнале сообщений:

Рис. 7-3 – Фрагмент журнала сообщений

В случае возникновения проблем при доставке документов, используя информацию в журнале, вы всегда сможете определить, на каком шаге произошёл сбой.

После того, как подготовленные документы были успешно отправлены, отчёты приобретают статус [image] "Ожидаются ответы".


История сдачи

История сдачи замечания

По каждому отправленному отчёту в программе можно отследить историю сдачи. Такая возможность в программе доступна при нажатии "Истории сдачи" в окне реестра отчётности:

Рис. 7-4 – Просмотр истории сдачи отчётности

В таблице отображаются все исходящие документы с отправленной отчётностью:

Рис. 7-5 – Фазы обработки отчётности

По каждому документу можно проследить, на какой фазе находится в данный момент обработка отправленной отчётности – в специальной таблице в документе перечислены фазы и их состояния (подробнее об этом рассказывается в главе "Дополнительные возможности отправки отчётности").

Просмотреть историю сдачи отчётности можно и из контекстного меню реестра отчётности:

Рис. 7-6 – История сдачи отчётности из контекстного меню

Если были получены ответные документы, то можно в любой момент распечатать протокол проверки и подтверждение оператора:

Рис. 7-7 – Печатная форма протокола проверки и подтверждения оператора


Глава 8

Глава 8. Получить ответы

Общие сведения
Порядок получения ответа


Общие сведения

Общие сведения замечания

После того, как исходящий документ с отчётностью был отправлен в соответствующий контролирующий орган (в нашем случае, в налоговую инспекцию), для правильного завершения цикла электронного документооборота необходимо получить ответы на отправленный документ.

При получении ответов:

• от специализированного оператора связи приходит подтверждение о передаче отчёта в налоговую инспекцию.

• от налоговой инспекции приходит квитанция о приёме отчёта и протокол проверки отчёта.


Порядок получения ответа

Порядок получения ответа замечания

Теперь необходимо получить ответы на отправленный документ. Для этого предлагается выполнить следующие действия:

Шаг 1

В окне реестра отчётности нажмите кнопку "Получить ответы":

Рис. 8-1 – Получение ответных документов

Получение ответов осуществляется так же, как и передача подготовленных документов, по прямому протоколу или через почтовый сервер. Все действия фиксируются в журнале сообщений.

Получить ответы вы можете и в главном окне программы, также нажав кнопку "Получить ответы".

После получения ответа из налоговой инспекции отчёт приобретает статус [image] "Сдано".

В этом случае цикл по подготовке и отправке регламентированной отчётности можно считать успешно выполненным. Если при выполнении необходимых действий вы столкнулись с трудностями (например, в течение суток не получили ответы от оператора связи), то для решения возникших проблем необходимо обратиться к главе "Дополнительные возможности отправки отчётности" разделу "Решение проблем доставки отчётности".


Глава 9

Глава 9. Запись в файл и печать

Общие сведения
Записать
Напечатать


Общие сведения

Общие сведения замечания

Запись в файл применяется только в том случае, если вы сдаёте отчётность на магнитных носителях (дискетах). Если вы сдаёте отчётность по каналам связи, то выполнять операцию записи в файл вам не потребуется.

Если для отчёта предусмотрен формат представления данных в электронном виде, файл отчёта будет сформирован в соответствии с этим форматом. Для остальных отчётов предусмотрена возможность записи в HTML – файл.


Записать

Записать замечания

Откройте реестр, в котором находится нужный отчёт:

Рис. 9-1 – Пример записи отчёта в файл

Перейдите к нужному отчёту в реестре и нажмите "Записать".

Если требуется записать сразу несколько отчётов, то необходимо предварительно их отметить, например, с помощью клавиши "Пробел".

Вам будет предложено выбрать каталог для записи файлов, программа сохранит файлы отчётов в указанном каталоге и выведет информацию о результатах записи.

При записи отчётов в файл могут возникать следующие сообщения:

Сообщение | Комментарий
"У плательщика не указано …" | Сообщение выдается в том случае, если в карточке плательщика отсутствуют сведения, необходимые для формирования файла отчётности. При этом программа предлагает осуществить ввод недостающих данных. Подробнее о заполнении карточки плательщика рассказывается в разделе "Выбор плательщика". По окончании корректировки, вернитесь в реестр и повторите операцию "Записать".
"Для формы … не предусмотрена передача в формате электронной отчетности" | Сообщение выдаётся, если для отчёта не предусмотрен электронный формат представления данных. При этом программа предлагает сохранить отчёт в печатном виде. В этом случае отчёт будет записан в HTML – файл. Такой отчёт можно открыть и распечатать с помощью программы Internet Explorer.

В процессе записи по каждому отчёту будет сформирован отдельный файл.

Рис. 9-2 – Пример отчётов, записанных в файл

Записанные отчёты будут закрыты для изменения и помечены меткой [image] "Записан". У каждого будет указано имя сформированного файла.

Для того, чтобы изменить отчёт и перезаписать файл необходимо будет в реестре отчётности "открыть" отчёт (<CTRL+Z>), изменить его (обратите внимание, что метка "Записан" у отчёта будет снята) и повторить рассмотренную выше процедуру записи в файл.


Напечатать

Напечатать замечания

Если необходимо получить печатный вариант сформированного и сохранённого в реестре отчёта, то нажмите "Напечатать" в окне реестра отчётности:

Рис. 9-3 – Предварительный просмотр отчёта

Отчётная форма откроется в режиме "Предварительный просмотр". Для продолжения вывода отчётности на принтер, необходимо нажать кнопку [image] на панели инструментов окна предварительного просмотра.


Глава 10

Глава 10. Формирование 2-НДФЛ

Для формирования справки в главном окне программы перейдите в реестр форм 2-НДФЛ.

Рис. 10-1 – Переход в реестр "2-НДФЛ"

Откроется реестр, в котором и будет происходить формирование справок:

Формы 2-НДФЛ формируются:

• в течение года при увольнении сотрудника и др. причинам;

• в конце года на всех сотрудников для сдачи в налоговую инспекцию.

Рекомендуем создать 2 отдельных периода: один для справок сотрудникам, другой для справок в налоговую инспекцию.

Для формирования новой справки в окне реестра нажмите "Новая справка". Вам будет предложено выбрать сотрудника или частное лицо.

Рис. 10-2 – Выбор лица, на которого оформляется справка

Все сведения для справки берутся соответственно из карточки сотрудника или частного лица. Если карточка отсутствует в справочнике, то создайте её (<Ins>), заполните реквизиты, необходимые для отражения в справке 2-НДФЛ.

Заполнение формы 2-НДФЛ происходит по общим правилам заполнения других форм отчётности, подробно изложенным в главе "Формирование отчёта".


Глава 11

Глава 11. Формирование сведений в ПФ

Общие сведения (немного теории)
Создание пачки
Заполнение пачки
Особенности загрузки сведений в ПФ
Проверка пачки
Печать пачки
Запись в файл
Особенности отправки отчётности
Проверка файла с отчётом
Реестры индивидуальных сведений


Общие сведения (немного теории)

Общие сведения (немного теории) замечания

В системе реализованы следующие формы индивидуального (персонифицированного) учёта:

Форма | Наименование формы
АДВ-1 | Анкета застрахованного лица
АДВ-2 | Заявление об обмене страхового свидетельства
АДВ-3 | Заявление о выдаче дубликата страхового свидетельства
АДВ-8 | Сведения о смерти застрахованного лица
АДВ-6 | Опись документов, передаваемых работодателем в ПФР (прилагается к каждой пачке СЗВ-3)
АДВ-6-1 | Опись документов, передаваемых страхователем в ПФР (прилагается к каждой пачке СЗВ-4)
АДВ-9 | Листок исправлений
СЗВ-1 | Индивидуальные сведения о трудовом стаже, заработке (вознаграждении), доходе и начисленных страховых взносах застрахованного лица (действует до 31.12.2000)
СЗВ-2б | Запрос застрахованного лица о предоставлении выписки из индивидуального лицевого счета застрахованного лица
СЗВ-3 | Индивидуальные сведения о трудовом стаже, заработке (вознаграждении), доходе и начисленных страховых взносах застрахованного лица (действует до 31.12.2006)
СЗВ-4-1 | Индивидуальные сведения о страховом стаже и начисленных страховых взносах на обязательное пенсионное страхование застрахованного лица
СЗВ‑4‑2 | Индивидуальные сведения о страховом стаже и начисленных страховых взносах на обязательное пенсионное страхование застрахованного лица, списочная форма
АДВ-10 | Сводная ведомость форм документов СЗВ-3, передаваемых работодателем в ПФР
АДВ-11 | Ведомость уплаты страховых взносов на обязательное пенсионное страхование
СЗВ-К | Сведения о трудовом стаже застрахованного лица за период до регистрации в системе обязательного пенсионного страхования
 | Список застрахованных лиц (прилагается к пачкам, содержащим документы типа СЗВ–1, СЗВ–3, СЗВ–4-1 или СЗВ–4-2, СЗВ-К)

Инструкцией ПФР предусмотрен следующий порядок заполнения и предоставления документов:

1. Страхователь (работодатель) группирует представляемые в территориальный орган ПФР документы (сведения) в пачки. В пачке документов допускается наличие не более 200 документов.

Индивидуальные сведения (СЗВ–1, СЗВ–3, СЗВ–4-1 или СЗВ–4-2, СЗВ-К) подаются на всех работников предприятия (в том числе, на уволенных в отчётном периоде). Всем работникам должны быть присвоены регистрационные номера.

2. К пачке документов СЗВ прилагается "Опись документов, передаваемых в ПФР" (СЗВ-3 сопровождается формой АДВ-6, СЗВ-4 сопровождается формой АДВ-6-1).

Наряду с описью для пачек, содержащих в форме СЗВ-4-1 заполненные реквизиты "Особые условия труда" и/или "Выслуга лет", формируется пояснительная записка.

3. При формировании пачек СЗВ-3 на каждую категорию работников печатается форма АДВ-10 "Сводная ведомость форм документов СЗВ-3, передаваемых работодателем в ПФР".

При формировании пачек СЗВ-4-1 или СЗВ-4-2 на каждую категорию работников печатается форма АДВ-11 "Ведомость уплаты страховых взносов на обязательное пенсионное страхование".


Создание пачки

Создание пачки замечания

В главном окне программы перейдите в реестр отчётности ПФР.

Рис. 11-1 – Переход в реестр отчетности ПФР

На экране вы увидите реестр пачек и реестры сведений АДВ и СЗВ. В реестрах сведений содержатся индивидуальные сведения по каждому сотруднику, разбитые по типам информации (форм). В реестре пачек содержатся сведения, сгруппированные в пачки, подготовленные для сдачи в ПФР.

Рис. 11-2 – Реестр отчётности ПФР

Выберите текущий период отчётности из предложенного списка.

При выборе периода могут возникать сообщения вида: "В карточке налогоплательщика не указаны ...". В этом случае нажмите кнопку "Редактировать карточку плательщика" и внесите в карточку недостающие сведения, необходимые для формирования отчётности в ПФР. Подробные инструкции по заполнению приводятся в главе "Первый запуск".

Все необходимые действия для создания отчётов можно выполнить в реестре пачек, при этом реестры индивидуальных сведений будут заполняться автоматически.

Перейдите в реестр пачек. Нажмите "Новая пачка", выберите из списка тип пачки.

Рис. 11-3 – Реестр отчётности ПФР

Помните, что пачки АДВ-6 и АДВ-6-1 формируются на основании пачек СЗВ-3 и СЗВ-4, то есть на момент формирования пачек АДВ-6 и АДВ-6-1 уже должны быть сформированы СЗВ-3 и СЗВ-4.

Если в реестре индивидуальных сведений уже есть сформированные сведения, которые пока не добавлены в пачки, то при создании пачки будет возникать подобное сообщение:

Рис. 11-4 – Запрос на добавление сведений в пачку


Заполнение пачки

Заполнение пачки замечания

Набор полей в пачках разных типов несколько различается, но все пачки имеют сходную структуру. В любой пачке, независимо от её типа, находятся поля для ввода описания пачки и таблица для добавления в пачку документов индивидуальных сведений.

Рис. 11-5 – Заполнение пачки АДВ-1

Описание пачки формируется автоматически:

• "Дата" – дата создания пачки.

• "Номер" – порядковый номер пачки в реестре пачек. Формируется автоматически, в соответствии с продолжающейся нумерацией. При необходимости, возможна корректировка нумерации вручную.

• "Исполнитель от страхователя" – в это поле автоматически подставляется ФИО сотрудника из списка ответственных лиц в карточке текущего налогоплательщика.

При необходимости, в качестве исполнителя можно выбрать другое лицо. При этом новый исполнитель не добавляется в список ответственных лиц в карточке налогоплательщика, а используется только в данной пачке.

• "Примечание" – любая дополнительная информация (на печать не выводится).

Теперь необходимо внести индивидуальные сведения в таблицу пачки. Для этого нажмите <Ins> или кнопку [image] на панели инструментов таблицы. Вам будет предложен выбор на добавление сведений:

• из справочника сотрудников;

• или из реестра сведений.

Из справочника сотрудников
Из реестра сведений
Заполнение сведений
Отсортировать сведения в пачке
Изменение сведений в пачке
Особенности формирования СЗВ-4-1 и СЗВ-4-2
Особенности формирования АДВ-11
Формирование корректирующих и отменяющих сведений


Из справочника сотрудников

Из справочника сотрудников замечания

Данный способ используется, если индивидуальные сведения ранее не создавались в реестрах.

Из справочника сотрудников выбираете сотрудника, на которого требуется создать сведения.

Если карточка сотрудника отсутствует в справочнике, создайте её, например, по кнопке <Ins> или другим удобным для вас способом. Для добавления сведений сразу на нескольких сотрудников воспользуйтесь клавишей <Пробел>, на всех сотрудников – комбинацией клавиш <Ctrl+A>. Подробнее о том, как это сделать, рассказывается в книге "Руководство пользователя – Общие принципы СБиС" (глава "Управление программой").

Как только сотрудник выбран, откроется для заполнения соответствующая форма сведений. Особенности заполнения форм индивидуальных сведений рассмотрены чуть ниже по тексту. При сохранении заполненной формы сведения сохраняются в соответствующем реестре и добавляются в пачку.

При выборе нескольких или всех сотрудников, формы не открываются для заполнения, а появляются списком в таблице индивидуальных сведений в формируемой пачке. Вам следует открыть каждый документ и заполнить (об этом чуть позже).

При выборе сотрудников могут возникать сообщения следующего вида:

Рис. 11-6 – Информационное сообщение программы

Это означает, что в реестре индивидуальных сведений на данного сотрудника уже имеются сформированные сведения. В окне сообщения нажмите "ОК". Затем добавьте сведения на данного сотрудника из реестра сведений.


Из реестра сведений

Из реестра сведений замечания

Данный способ выбирайте, если вы ранее формировали сведения непосредственно в реестре индивидуальных сведений и вам требуется включить их в пачку. При выборе данного пункта открывается реестр индивидуальных сведений, соответствующий типу пачки. Выберите (<Enter>) сведения, которые требуется добавить в пачку.


Заполнение сведений

Заполнение сведений замечания

Заполнение даты и места рождения

Во всех формах индивидуальных сведений имеется два режима ввода даты и места рождения:

1. Стандартный режим используется, когда имеется полная информация о дате и месте рождения.

2. Особый режим предусмотрен для тех случаев, когда эти данные неполные, неточные, или имеют какие-то специфические особенности (например, "уезд" в качестве места рождения и т.п.).

Соблюдение соответствующего режима вода строго обязательно. Это учитывается при формировании файла электронных данных при записи сведений в файл. Если данные реквизиты введены не в соответствующем режиме ввода, то при проверке файла это будет квалифицироваться как ошибка, и сведения не будут приняты в ПФ.

По умолчанию при создании нового документа в окне формы установлен стандартный режим. Для переключения в другой режим ввода, установите флажок [image] в поле "особое" ("особая").

Рис. 11-7 – Фрагмент заполнения формы АДВ-1

Изменения анкетных данных

По умолчанию в форму сведений автоматически подставляются анкетные данные из карточки выбранного сотрудника (застрахованного лица). Во всех формах, где поля анкетных данных открыты для изменения, их можно изменить.

Если анкетные данные изменялись в документе или указано особое место рождения (см. выше), то при сохранении формы, откроется окно со списком различающихся реквизитов:

Рис. 11-8 – Вывод списка различающихся реквизитов

Если необходимо отразить изменения в карточке сотрудника, то воспользуйтесь кнопкой "Обновить карточку сотрудника". При нажатии кнопки "Отменить" изменений в карточке выполнено не будет.

После сохранения заполненной формы (например, АДВ-2) в реестре сведений, изменения в реквизитах анкетных данных, указанные в документе, отражаются в колонке "Изм. данные".

Рис. 11-9 – Отражение изменений в пачке АДВ-1

Информация в реестре представлена в кодированном виде. Принцип кодирования очень прост: каждому реквизиту ставится в соответствие строчная или прописная буква из этого слова: например, Ф – фамилия, р – адрес регистрации, и т.д.

Уточнить обозначение реквизита можно непосредственно в форме сведений. В названиях реквизитов в блоке "Изменившиеся анкетные данные" соответствующие буквы подчеркнуты.

Рис. 11-10 – Кодировка реквизитов в блоке с изменившимися анкетными данными в форме АДВ-2


Отсортировать сведения в пачке

Отсортировать сведения в пачке замечания

Воспользуйтесь кнопкой "Отсортировать сведения по ФИО" (рис. 11-9), если необходимо упорядочить добавленные в пачку сведения в алфавитном порядке ФИО сотрудников. При сохранении пачки сортировка сохраняется. При добавлении в отсортированный список нового документа сортировка не сохраняется (следует заново отсортировать список).


Изменение сведений в пачке

Изменение сведений в пачке замечания

Изменение или удаление сведений, которые включены в пачку возможно только, если пачка не закрыта в реестре пачек (не имеет флажка [image]). В случае, если требуется изменить сведения из закрытой пачки, её следует предварительно открыть (<Ctrl+Z>).

Для изменения индивидуальных сведений используйте клавишу <F3>, для удаления - клавишу <Del>. Если требуется удалить сразу несколько записей, предварительно отметьте их с помощью клавиши <Пробел>.

При удалении из пачки индивидуальных сведений последует запрос на удаление этого документа и из соответствующего реестра сведений:

Рис. 11-11 – Запрос на удаление документа из реестра сведений

При выборе ответа возможны следующие варианты:

• "Да, Да для всех" – документ (документы) будет удален как из пачки, так и из реестра сведений.

• "Нет, Нет для всех" – документ (документы) будет удален из пачки, но в реестре сведений останется.


Особенности формирования СЗВ-4-1 и СЗВ-4-2

Особенности формирования СЗВ-4-1 и СЗВ-4-2 замечания

Сведения СЗВ-4-1 и СЗВ-4-2 формируются в реестре СЗВ-4 и определяются программой автоматически, в зависимости от данных о стаже:

• если у сотрудника непрерывный стаж, то формируется форма СЗВ-4-2;

• если стаж каким-либо образом прерывался, формируется форма СЗВ-4-1.


Особенности формирования АДВ-11

Особенности формирования АДВ-11 замечания

Пачка АДВ-11 формируется на основании сформированных пачек СЗВ-4. Поэтому сначала сформируйте пачки СЗВ-4 и только после этого приступайте к формированию АДВ-11.

При заполнении АДВ-11 вам потребуется включить в неё пачки СЗВ-4. Эти сведения заносятся в таблице "Пачки СЗВ-4-1,2" с помощью <Ins>.

Рис. 11-12 – Фрагмент добавления сведений СЗВ-4 в пачку АДВ-11

Как только пачки СЗВ-4 добавлены (<Enter>) в АДВ-11, показатели в форме вычисляются автоматически. При удалении или редактировании пачки СЗВ-4 из формы АДВ-11 показатели в форме автоматически пересчитываются.


Формирование корректирующих и отменяющих сведений

Формирование корректирующих и отменяющих сведений замечания

Создание корректирующих и отменяющих документов предусмотрено только для сведений форм СЗВ-4.

При создании таких сведений в параметрах пачки в поле "Вид корректировки" указывается вид корректировки: "КОРР ‑ Корректирующие" или "ОТМН ‑ Отменяющие", а в форме индивидуальных сведений - нужный вид сведений: "Корректирующие" или "Отменяющие":

Рис. 11-13 – Фрагмент формирования корректирующих сведений

Далее необходимо откорректировать сведения и сохранить форму. В реестре сведений корректирующие и отменяющие документы сохраняются с соответствующей пометкой: "КОРР" или "ОТМН":

Рис. 11-14 – Отражение сведений в реестре СЗВ-4

Существует ещё один способ формирования корректирующего документа, на наш взгляд более быстрый и удобный. Это скопировать (<F5>) первичный документ и отредактировать его. При этом появится запрос на подтверждение выбранного действия:

Рис. 11-15 – Запрос на создание корректирующих сведений

При выборе ответа "Да" будут сформированы корректирующие сведения на всех сотрудников в пачке. При этом в параметрах пачки и в форме сведений поля "Вид корректировки" и "Вид сведений" уже будут заполнены соответствующими значениями.


Особенности загрузки сведений в ПФ

Особенности загрузки сведений в ПФ замечания

При чтении файлов отчётности в ПФ из других программ ("Загрузить из других программ"), в реестре пачек автоматически формируются пачка сведений, а в соответствующем реестре – документы индивидуальных сведений. Кроме того, если в справочнике сотрудников отсутствуют карточки застрахованных лиц, сведения на которых имеются в файле, в ходе чтения данных карточки автоматически создаются в справочнике сотрудников и заполняются данными из файла. Если справочник сотрудников в момент загрузки данных открыт, карточка создаётся в той папке, которая открыта в момент загрузки. Если справочник закрыт, карточка создаётся в корневой папке справочника.

При загрузке возможны следующие сообщения:

Сообщение | Комментарий
"Работодатель в файле, регистрационный номер в ПФ "NN", не соответствует выбранному "…". Прервать чтение?" | Сведения о налогоплательщике в отчёте не совпадают с данными текущего налогоплательщика. Идентичность налогоплательщика в отчёте текущему налогоплательщику проверяется по значению регистрационного номера налогоплательщика в ПФ. Если значения не совпадают, появляется данный запрос. Вы можете ответить: • "Да" – прочитать сведения для текущего налогоплательщика. В этом случае в прочитанные отчёты подставляются реквизиты текущего налогоплательщика. • "Нет" – прервать чтение отчёта, выбрать другого налогоплательщика и повторить загрузку отчётов из данного файла – снова выполнить "Загрузить".
"Сведения <Код формы сведений> на сотрудника "Имя сотрудника" уже созданы" | Это означает, что в реестре индивидуальных сведений уже есть сведения на этого сотрудника, поэтому документ с данными из отчёта на этого сотрудника создан не будет. Повторное создание индивидуальных сведений на сотрудника в одном отчётном периоде, не допускается во всех без исключения реестрах индивидуальных сведений. Нажимая "ОК" в окне сообщения вы принимаете это к сведению. Если вы не хотите, чтобы окно с данным сообщением появлялось всякий раз при возникновении подобной ситуации, нажмите "ОК для всех". Если вам всё-таки необходимо прочитать этот документ, вы можете прочитать его в другом отчётном периоде или в реестре отчётности другого налогоплательщика, или удалить из реестра индивидуальных сведений сведения на данного сотрудника и снова прочитать данный файл.

После того, как чтение данных из файла завершено, в окне сообщения о результате приводится лишь общее количество созданных карточек; в процессе чтения данных из файла никаких сообщений о создании карточек не выводится.

При каких условиях создаётся новая карточка сотрудника?

Когда происходит чтение сведений из файла, СБиС++ проверяет, нет ли в базе данных сотрудника с таким же значением реквизита "ФИО" (значение поля "ФИО" в карточке сотрудника), как в загружаемом файле. Если сотрудника с данным значением поля "ФИО" в базе нет, для него автоматически создаётся новая карточка в справочнике сотрудников и заполняется данными из файла сведений в ПФ. Документ индивидуальных сведений формируется с реквизитами из этой карточки.

Если карточка сотрудника с таким же значением поля "ФИО" уже есть в базе, в этом случае сверяются значения реквизита "Номер страхового свидетельства в ПФ". Если значения этого реквизита в файле и в карточке сотрудника не совпадают, создаётся новая карточка сотрудника и документ индивидуальных сведений формируется на этого сотрудника.

При совпадении значений этого реквизита проверяется наличие в реестре индивидуальных сведений документа на этого сотрудника. Если такого документа нет – он формируется, при этом анкетные данные берутся из карточки сотрудника в справочнике.

Если в реестре индивидуальных сведений уже есть документ на этого сотрудника, то программа выдаст сообщение, что сведения на данного сотрудника уже созданы.

При загрузке форм, в которых не предусмотрен реквизит "Номер страхового свидетельства в ПФ" (например, АДВ-1) при совпадении значений реквизита ФИО в карточке сотрудника и в загружаемом файле, сверяется реквизит "Серия документа, удостоверяющего личность". При несовпадении значений создаётся новая карточка сотрудника, и документ формируется на этого сотрудника.

При совпадении значений сверяется реквизит "Номер документа, удостоверяющего личность". Если значения этого реквизита в файле и в карточке не совпадают, создаётся новая карточка сотрудника, проверяется, есть ли в реестре индивидуальных сведений документ на этого сотрудника. Если документа нет – он формируется, анкетные данные берутся из карточки сотрудника.

После того, как документы с отчётами появились в реестре исходящих документов, необходимо их последовательно открыть и подготовить к отправке (подробности в главе "Отправка отчётности").


Проверка пачки

Проверка пачки замечания

После того, как пачка сформирована, необходимо проверить правильность её заполнения. Для этого нажмите кнопку "Проверить пачку".

Рис. 11-16 – Проверка пачки АДВ-2

Результаты проверки отображаются в окне "Результат проверки пачки…". В верхней части окна приводятся ошибки, обнаруженные в описании пачки, в нижней части – ошибки в индивидуальных сведениях:

Рис. 11-17 – Фрагмент результата проверки пачки

При проверке возможны следующие типы ошибок:

• "Ошибка" указывает на то, что данная ошибка имеет критический характер,– сведения не будут приняты ПФ.

• "Предупреждение" указывает на то, что данная ошибка не носит критический характер, сведения будут приняты, но потребуются дополнительные разъяснения.


Результаты проверки пачки

Результаты проверки пачки замечания

Результаты проверки пачки отражаются в поле "Результаты проверки пачки" (рис.11-17). Если в описании пачки ошибок не обнаружено, в этом поле появляется текст "ошибок не обнаружено". Если в описании пачки были обнаружены ошибки, то в этом поле выводится сводная информация об ошибках, а подробное описание каждой приводится ниже в таблице.


Результаты проверки сведений

Результаты проверки сведений замечания

В поле "Результаты проверки сведений" выводится сводная информация об ошибках, допущенных при формировании сведений на сотрудников. Подробная информация о допущенных ошибках по каждому сотруднику приводится ниже в таблице "Список ошибочных сведений" (рис. 11-17).

Описание ошибок сведений

Для просмотра ошибочных сведений по каждому сотруднику воспользуйтесь кнопкой "Ошибки сведений" в окне результата проверки (рис. 11-17).

Обратите внимание, что при нажатии этой кнопки формируется информация об ошибочных сведениях на того сотрудника из списка, на котором установлен курсор.

В появившемся окне выводится подробная информация, в каком поле формы и какие сведения указаны неверно или вообще не указаны:

Рис. 11-18 – Фрагмент просмотра ошибок

Исправление ошибок сведений

Для исправления ошибочных сведений воспользуйтесь кнопкой "Исправить сведения" в окне результатов проверки (рис. 11-17).


Перепроверить сведения

Перепроверить сведения замечания

После внесения изменений в сведения можно воспользоваться кнопкой "Перепроверить", чтобы исключить появление новых ошибок. Если ошибок больше не выявлено, программа выдаст соответствующее сообщение:

Рис. 11-19 – Информационное сообщение об отсутствии ошибок

После завершения выполнения проверки можно приступать к печати пачек.


Печать пачки

Печать пачки замечания

В реестре пачек перейдите к сведениям, которые необходимо вывести на печать и нажмите кнопку "Напечатать". Появится окно "Настройка печати пачки ПФ":

Рис. 11-20 – Окно настройки печати пачки

В зависимости от установленных флажков в этом окне на экран будет выводиться соответствующая информация.

По умолчанию, печатная форма пачки формируется из всех составляющих, представленных в окне настройки.

После нажатия кнопки "Напечатать" в соответствии с указанными настройками на экран выводится печатная форма пачки:

Рис. 11-21 – Фрагмент печатной формы пачки

Для дальнейшего вывода формы на принтер нажмите кнопку [image] на панели инструментов окна.


Запись в файл

Запись в файл замечания

Запись отчётности ПФР в файл выполняется по общим принципам, описание которых приводится в главе "Запись в файл" данного руководства. Здесь мы остановимся на некоторых важных особенностях, характерных для отчётности ПФР.


Возможные сообщения при записи в файл

Возможные сообщения при записи в файл замечания

При записи пачки в файл может возникать следующее сообщение:

Рис. 11-22 – Запрос на выполнение действий с файлом

Это означает, что пачка уже записана в файл. При выборе ответа:

• "Да" – существующий в каталоге файл будет перезаписан;

• "Нет" – существующий файл останется без изменений.


Особенности записи в файл пачек СЗВ-4

Особенности записи в файл пачек СЗВ-4 замечания

Если пачка СЗВ-4 включена в пачку АДВ-11 и в конфигурации задачи в поле "Проверять соотношение накопительной и страховой частей пенсии" установлен флажок (подробности в главе "Первый запуск"), то необходимо сначала выгрузить в файл АДВ-11, и только после этого приступать к выгрузке СЗВ-4. Иначе, проверка будет выполнена некорректно.


Особенности отправки отчётности

Особенности отправки отчётности замечания

Передача отчётности ПФР осуществляется по общим принципам, подробное описание которых приводится в главе "Отправка отчётности". Здесь мы остановимся на некоторых особенностях, характерных для отчётности ПФР.

При подготовке сформированной отчётности к отправке (кнопка "Подготовить к отправке") может возникать следующее сообщение:

Сообщение | Комментарий
"У плательщика не указан Пенсионный фонд…" | Это означает, что в карточке налогоплательщика на закладке "Гос. инспекции" не указан Пенсионный фонд. Выберите вариант "Отредактировать карточку плательщика", внесите недостающие данные и повторите операцию ещё раз.


Проверка файла с отчётом

Проверка файла с отчётом замечания

Правильность заполнения отчётности ПФР в программе проверяется программой CheckXML. Эта программа должна быть установлена на вашем компьютере и правильно настроен доступ к ней в "СБиС++ Электронная отчётность" (подробности в главе "Первый запуск").

Каждый раз при формировании файлов с отчётностью (кнопки "Подготовить к отправке" и "Записать"), все отчёты будут проверяться программой CheckXML. Если ошибок не обнаружено, то дальнейшая обработка отчётности будет продолжена (отчёт будет записан в файл, либо подготовлен к отправке).

Если ошибки обнаружены, то программа CheckXML обязательно известит вас об этом и укажет общее количество обнаруженных ошибок и предупреждений в файле:

Рис. 11-23 – При проверке файла были выявлены ошибки

Для просмотра допущенных ошибок необходимо перейти в журнал, нажав соответствующую кнопку в окне программы.

Возможна ситуация, когда при проверке заполнения пачки средствами СБиС++, ошибок не было обнаружено, а при проверке файла программой CheckXML в файле были найдены ошибки. Это – нормально, поскольку проверяются разные "объекты". СБиС++ проверяет заполнение форм на соответствие требованиям инструкции. CheckXML проверяет файл сведений на соответствие формату представления электронных данных. Поэтому результаты проверки могут быть различны.

Исправление ошибок в Журнале ошибок


Исправление ошибок в Журнале ошибок

Исправление ошибок в Журнале ошибок замечания

Информация в журнале ошибок представлена следующим образом:

• в верхней части журнала выводятся данные, содержащиеся в файле;

• в нижней части приводится подробное описание допущенных ошибок.

Рис. 11-24 – Фрагмент информации по ошибкам

Для перехода между областями журнала используйте клавишу <Tab>.

Для устранения ошибок:

1. Ознакомьтесь с описание ошибки и рекомендациями по её устранению.

2. Перейдите к данным в верхней части журнала. При этом курсор автоматически устанавливается в той строке, в которой обнаружена данная ошибка.

3. Перейдите к реквизиту, который нужно исправить (для передвижения по строке используйте клавиши <Ctrl> и <®>).

4. После того, как все ошибки исправлены, сохраните изменения (нажмите клавишу <F2>).

5. Выйдите из окна журнала ошибок (<Esc>) и далее в окне результата проверки нажмите кнопку "ОК". После этого окно программы CheckPSN закрывается, программа начинает проверку следующего файла: снова открывается окно запроса о проверке файла.

6. После завершения проверки всех файлов, отчёты в реестре приобретают статус "Записан".


Реестры индивидуальных сведений

Реестры индивидуальных сведений замечания

Напомним, что сведения, формируемые в реестре пачек, автоматически заполняются в реестрах индивидуальных сведений. Все реестры форм индивидуальных сведений имеют сходную структуру. Это – таблицы, записи которых соответствуют готовым документам индивидуальных сведений:

Рис. 11-25 – Внешний вид реестра сведений АДВ-1

Рис. 11-26 – Внешний вид реестра сведений СЗВ-4

Количество столбцов и их содержание меняется в зависимости от типа реестра.

Для правильного отображения информации в реестре СЗВ-4 необходим столбец "Тип индивидуальных сведений", позволяющий сразу увидеть форму (СЗВ-4-1 или СЗВ-4-2) и тип создаваемого документа (первичный, корректирующий или отменяющий). В реестре сведений АДВ-2 необходимо видеть информацию об изменяющихся данных сотрудников (столбец "Изм. данные"), и т.д.

В каждом реестре всегда присутствует столбец:

• "Номер", включающий в себя "Номер пачки" (если документ включен в пачку, в этой графе указывается номер пачки в реестре пачек, в которой содержится данный документ) и "Номер в пачке" (приводится порядковый номер документа в пачке документов).

• "ФИО", показывающий, на кого формируются сведения в реестре.

• "Ошибки записи сведений", отображающий информацию о результатах проверки сведений (общее количество обнаруженных ошибок и предупреждений).

Данный внешний вид предлагается программой по умолчанию. Но вы всегда можете добавлять другие или удалять имеющиеся столбцы, меняя тем самым вид отображения информации в реестре. Подробнее о том, как это сделать, рассказывается в книге "Руководство пользователя - Общие принципы СБиС++" в главе "Управление программой".


Глава 12

Глава 12. Формирование отчётности в Росстат

Для формирования статистической отчётности в главном окне программы перейдите в реестр статистической отчётности:

Рис. 12-1 – Переход в реестр статистической отчётности

Для создания нового отчёта в окне реестра нажмите "Новый отчёт":

Рис. 12-2 – Выбор формы отчёта

В окне выбора форм выберите нужную отчётную форму.

Заполнение форм статистической отчётности происходит по общим правилам заполнения других форм отчётности, подробно изложенным в главе "Формирование отчёта".


Глава 13

Глава 13. Анализ отчётности

Оценка риска налоговой проверки
Финансовый анализ


Оценка риска налоговой проверки

Оценка риска налоговой проверки замечания

В последнее время обозначилась тенденция, что налоговые органы стали более "открытыми" к налогоплательщикам, опубликовав некоторые методы своей работы. В результате стало возможным выявить, на какие именно моменты Вашей деятельности может обратить внимание налоговая инспекция в первую очередь. Согласно Концепции планирования выездных налоговых проверок, утверждённой ФНС РФ в мае 2007 года, основными критериями риска могут являться:

1. Налоговая нагрузка у данного налогоплательщика ниже её среднего уровня по хозяйствующим субъектам в конкретной отрасли (виду экономической деятельности).

2. Отражение в бухгалтерской или налоговой отчётности убытков на протяжении нескольких налоговых периодов.

3. Отражение в налоговой отчётности значительных сумм налоговых вычетов за определенный период.

4. Опережающий темп роста расходов над темпом роста доходов от реализации товаров (работ, услуг).

5. Выплата среднемесячной заработной платы на одного работника ниже среднего уровня по виду экономической деятельности в субъекте Российской Федерации.

6. Неоднократное приближение к предельному значению установленных Налоговым кодексом Российской Федерации величин показателей, предоставляющих право применять налогоплательщикам специальные налоговые режимы.

7. Отражение индивидуальным предпринимателем суммы расхода, максимально приближенной к сумме его дохода, полученного за календарный год.

8. Построение финансово-хозяйственной деятельности на основе заключения договоров с контрагентами-перекупщиками или посредниками ("цепочки контрагентов") без наличия разумных экономических или иных причин (деловой цели).

9. Непредставление налогоплательщиком пояснений на уведомление налогового органа о выявлении несоответствия показателей деятельности.

10. Неоднократное снятие с учёта и постановка на учёт в налоговых органах налогоплательщика в связи с изменением места нахождения ("миграция" между налоговыми органами).

11. Значительное отклонение уровня рентабельности по данным бухгалтерского учёта от уровня рентабельности для данной сферы деятельности по данным статистики.

Принципиально важный момент заключается в том, что сам по себе факт соответствия налогоплательщика критериям ещё не означает, что у него есть нарушения налогового законодательства и что при выездной налоговой проверке ему обязательно будут предъявлены налоговые претензии.

Решение о предъявлении налоговых претензий за нарушение налогового законодательства принимается только на основании всестороннего анализа финансово-хозяйственной деятельности налогоплательщика и соответствующих первичных документов.

Критерии — это своего рода сигналы о том, что деятельность налогоплательщика и его налоговые обязательства вызывают у инспектора вопросы. Такой налогоплательщик попадает в зону особого внимания налоговых органов.

Поскольку при использовании программы "СБиС++ Электронная отчетность" в программе хранится практически вся информация, передаваемая в налоговые органы (за исключением информации из внешних источников), стало возможным проверить соответствие организации этим критериям, т.е. "взглянуть на организацию глазами налоговиков".

Для запуска такой проверки нажмите "Оценка риска налоговой проверки" в окне реестра налоговой и бухгалтерской отчётности:

Рис. 13-1 – Запуск оценки риска финансовой проверки

Программа рассчитывает критерии риска по данным, хранящихся в базе данных налоговых деклараций.

В появившемся окне, следуя подсказкам программы, укажите все необходимые параметры для получения правильной информации: проверьте настройки налогоплательщика и его учётной схемы; загрузите, если необходимо, отчётность, сформированную в других программах; и т.д.

Рис. 13-2 – Настройка оценки риска финансовой проверки

После этого нажмите кнопку "Оценить риски". По результатам проверки выводится подробная информация, в которой расшифровывается, под какие из опубликованных критериев подпадает Ваша организация:

Рис. 13-3 – Вывод результата оценки риска


Финансовый анализ

Финансовый анализ замечания

Финансовый анализ предприятия – это изучение ключевых параметров и коэффициентов, дающих объективную картину финансового состояния предприятия: прибыли и убытков, изменений в структуре активов и пассивов, расчётах с дебиторами и кредиторами, ликвидности, устойчивости и т.д.

Главная цель анализа - своевременно выявлять и устранять недостатки в финансовой деятельности, а также находить резервы улучшения финансового состояния предприятия и его платежеспособности.

Одной из разновидностей финансового анализа является экспресс-анализ. Программа "СБиС++ Электронная отчетность" позволяет провести экспресс-оценку финансового состояния предприятия по одной из методик, разработанных специально для финансового анализа российских компаний. Он предназначен для оперативного получения общего представления о финансовом состоянии предприятия на базе внешней бухгалтерской отчётности (как правило, это "Бухгалтерский баланс" (форма № 1) и "Отчет о прибылях и убытках" (форма № 2)).

Для запуска такого анализа нажмите "Финансовый анализ" в окне реестра налоговой и бухгалтерской отчётности:

Рис. 13-4 – Проведение финансового анализа предприятия

По результатам проведения анализа выводится отчёт о финансовом состоянии предприятия с рекомендациями по улучшению финансового состояния предприятия:

Рис. 13-5 – Вывод отчёта о финансовом состоянии предприятия

Для получения более подробной информации в сформированном отчёте предусмотрена кнопка "Помощь".


Глава 14

Глава 14. Дополнительные возможности формирования отчётов

Список реализованных форм
Формирование запроса
Формирование отчётности для филиалов
Полный реестр форм отчётности
Выгрузка отчётности из 1С
Импорт данных из XLS- и DBF-файлов


Список реализованных форм

Список реализованных форм замечания

Разработчики "СБиС++ Электронная отчётность" непрерывно отслеживают все изменения в законодательстве РФ. Реализация новых или изменённых форм отчётности происходит в системе в максимально короткие сроки. Все реализованные в программе формы отражаются в справочнике "Список реализованных форм", доступном из главного меню программы (пункт "Электронная отчетность"):

Рис. 14-1 – Список реализованных форм

Справочник имеет три уровня вложенности: сначала все формы отчётности сгруппированы по видам отчётности, затем – по темам. На самом нижнем уровне папки находятся непосредственно формы конкретной отчётности.

Информация в данном списке носит справочный характер: в нём вы не сможете создать отчёт, но всегда будете знать периодичность его представления в государственные контролирующие органы (М – месяц, К – квартал, П – полугодие, Г – год, Н – с нарастающим итогом), а также версию, дату утверждения и период действия формата для данной отчётной формы. Благодаря иконкам, которые отображаются у всех отчётов, вы всегда определите, для каких отчётных форм утверждён электронный формат представления данных, а для каких существует только печатный бланк и как это реализовано в программе (бланк, электронный формат или только проверка электронного формата).

В списке форм будут присутствовать только те отчётные формы, которые поддерживаются вашей версией СБиС++, поэтому если в этом списке нет нужной вам формы, необходимо обновить текущую версию программы (обо всех способах обновления программы рассказывается в приложении "Обновление программы"). Со списком форм, реализованных в последней рабочей версией СБиС++, выпущенной разработчиками, можно ознакомиться на сайте по адресу: http://sbis.ru/ereport .


Формирование запроса

Формирование запроса замечания

Налогоплательщик может получить от НИ информацию о состоянии расчетов по налогам, сборам и прочему. Для этого необходимо послать в НИ запрос.

Запрос формируется в реестре "Налоговая и бухгалтерская отчетность".

При создании запроса выберите из папки "Информационная выписка" форму "Заявление о предоставлении информационной выписки" или "Запрос информации при предоставлении информационных услуг по каналам связи" (форму запроса уточните в своей налоговой инспекции).

Рис. 14-2 – Выбор формы для формирования запроса


Заявление о предоставлении информационной выписки

Заявление о предоставлении информационной выписки замечания

Для формирования списка налогов, нажмите кнопку "Выбор налогов для включения в заявление" в окне выбранной формы:

Рис. 14-3 – Выбор налогов для включения в запрос

Выбор налогов в зависимости от режима налогообложения

Список налогов выбирается автоматически, в зависимости от выбранного режима налогообложения.

Рис. 14-4 – Окно списка налогов

При выборе другой системы налогообложения, необходимо сформировать новый список включаемых налогов. Для этого, после того как необходимый переключатель установлен, нажмите кнопку "Выбрать". Последует вопрос "Очистить список выбранных налогов?".

При выборе ответа:

• "Да" – список налогов очищается и формируется заново, согласно выбранному режиму налогообложения.

• "Нет" – в текущий список добавляются налоги, соответствующие выбранному режиму налогообложения.

Отредактировать список налогов

При необходимости сформированный список можно отредактировать: удалить ненужные и/или добавить в список недостающие налоги. Для этого можно воспользоваться кнопками "Добавить" и "Удалить" на панели инструментов списка выбранных налогов (рис. 14-4). После того, как список отредактирован, нажмите "Сохранить". После этого список налогов включается в запрос. В реестре форм отчётности запросы сохраняются со значком [image].


Запрос информации при предоставлении информационных услуг по каналам связи

Запрос информации при предоставлении информационных услуг по каналам связи замечания

Запрос в этой форме более гибкий и позволяет выбрать услугу (документ) предоставляемый НИ.

Рис. 14-5 – Выбор услуги

Можно выбрать услуги:

• Справка о состоянии расчетов с бюджетом – сведения о состоянии расчетов с бюджетом на указанную дату.

• Выписка операций из карточки "Расчеты с бюджетом" - информация по расчетам с бюджетом в форме перечня операций (первичных налоговых документов).

• Перечень бухгалтерской и налоговой отчетности, представленной в отчетном году – сведения о представленных в текущем отчетном году в НИ декларациях.

• Акт сверки расчетов налогоплательщика по налогам, сборам и взносам – по форме 23 (полная), утвержденной приказом ФНС России от 04.04.2005 № САЭ-3-01/138 и последующими редакциями.

• Справка об исполнении обязанности по уплате налогов, сборов, страховых взносов, пеней и налоговых санкций – по форме, утвержденной приказом ФНС России от 23.05.2005 № ММ-3-19/206@ и последующими редакциями.


Просмотр ответа НИ

Просмотр ответа НИ замечания

При получении ответа от налоговой инспекции у запроса (в реестре) состояние изменится на "Получен ответ".

Для просмотра ответа перейдите в реестре "Налоговая и бухгалтерская отчетность" к нужному запросу и в контекстном меню реестра выберите "История сдачи".

Откройте запись в истории сдачи и нажмите кнопку "Выписка".

Рис. 14-6 – Просмотр ответа НИ на запрос


Формирование отчётности для филиалов

Формирование отчётности для филиалов замечания

Прежде, чем приступить к формированию отчётности для филиалов, необходимо для начала, в карточке налогоплательщика (головной организации) заполнить сведения обо всех филиалах.


Сведения о филиалах

Сведения о филиалах замечания

Список всех филиалов указывается в карточке головной организации по кнопке "Филиалы". При добавлении первого филиала возникает следующее сообщение:

Рис. 14-7 – Создание филиалов

После подтверждения, ваша организация будет преобразована в холдинг и откроется окно "Филиала холдинга", в котором и создаётся список филиалов. Порядок создания карточек филиала подчиняется общему принципу создания любой записи в таблице (подробности в книге "Руководство пользователя – Общие принципы СБиС++"). Заполнив сведения по каждому филиалу, можно переходить непосредственно к формированию отчётности для каждого из них.


Порядок формирования отчётности для филиалов

Порядок формирования отчётности для филиалов замечания

Вся отчётность для филиалов формируется в реестре головной организации. В этом случае используется стандартная технология создания отчётов, подробности которой описаны в главе "Формирование отчётности".

Есть некоторые особенности. На них мы и остановимся:

• В отчётной форме в качестве плательщика указываем филиал. Выбор филиала происходит из списка, созданного в карточке головной организации:

Рис. 14-8 – Выбор филиала

Если филиала нет в этом списке, то его карточку можно создать непосредственно в окне выбора.

• После выбора филиала последует следующее предупреждение "Внимание! После смены налогоплательщика состав отчёта может измениться, и отменить изменения будет невозможно. Продолжать?". После положительного ответа, в форму будут внесены необходимые данные по филиалу.

При этом название выбранного филиала выделиться красным цветом. Это означает, что налогоплательщик в отчёте отличается от того, который выбран текущим.

• Как только вы выбрали в отчёте плательщиком филиал, в поле "Представляется в.." появляется название ИФНС, которая указана в карточке этого филиала. В поле "Код" отображается код данной ИФНС.

При необходимости можно выбрать получателем отчётности другую инспекцию. Выбор происходит из списка получателей на закладке "Гос. инспекции и ответственные лица".

• В отчёт подставляются ответственные лица, указанные в карточке выбранного филиала. При необходимости можно выбрать других лиц. Выбор происходит из списка ответственных лиц филиала.

Все заполненные и сохранённые отчёты филиалов хранятся в реестре форм отчётности головной организации. При этом название филиала отображается в столбце "Плательщик":

Рис. 14-9 – Отражение в реестре отчётности филиалов


Полный реестр форм отчётности

Полный реестр форм отчётности замечания

Вся отчётность в программе распределяется по налогоплательщикам, а для каждого налогоплательщика – по отчётным периодам. Каждый раз при формировании той или иной отчётности, в реестре показывается информация только по текущему налогоплательщику и текущему отчётному периоду.

Поэтому, чтобы увидеть отчётность другого налогоплательщика или отчётность, сформированную в другом отчётном периоде, их необходимо предварительно выбрать.

В программе предусмотрена возможность просмотреть всю сформированную отчётность (т.е. отчётность всех налогоплательщиков во всех отчётных периодах). Данная возможность доступна в задаче "Администратор" (<Alt+F11>).

Чтобы этой возможностью воспользоваться, пользователь должен обладать правами администратора.

Для того, чтобы увидеть всю отчётность, выполните "Главное меню/ Сервис/ Полный реестр форм отчетности".

Рис. 14-10 – Просмотр ответа НИ на запрос

Вся отчётность в этом реестре распределена по папкам, соответствующим налогоплательщикам. В папке каждого налогоплательщика находятся папки, соответствующие отчётным периодам данного налогоплательщика. В папках периодов находятся сами отчёты.

В полном реестре форм отчётности доступны все операции с отчётами, кроме записи в файл и проверки, а также возможен перенос отчёта от одного налогоплательщика к другому.


Выгрузка отчётности из 1С

Выгрузка отчётности из 1С замечания

Удобно и быстро осуществляется в системе выгрузка отчётности из 1С. Для этого в программе 1С, в которой осуществляется формирование отчётности, предлагается установить специальные дополнения.

Следует обратить внимание, что передача отчётности из 1С в СБиС++ реализована только для версии 7.7. Передача отчётности из программ 1С версии 8.0 пока невозможна. Проверьте версию установленной у вас программы 1С.

В результате в 1С в окне выгрузки данных отчётности появится настройка для выгрузки данных в "СБиС++Электронная отчётность":

Рис. 14-11 – Настройка выгрузки данных отчётности 1С

Установка необходимых дополнений выполняется автоматически при установке системы "СБиС++Электронная отчётность" (подробности в главе "Установка и запуск"). При необходимости дополнения можно установить в 1С в любое время, достаточно лишь воспользоваться специальной командой "Дополнения для 1С" ("Главное меню/ Сервис") и указать базы, для которых требуется установить дополнения:

Рис. 14-12 – Установка дополнений для 1С

Местонахождение информационных баз 1С, установленных на вашем компьютере или на сервере, определяется автоматически.

После установки в 1С новых форм регламентированной отчётности или их обновления, необходимо переустановить дополнения для 1С.

Формирование отчётности в 1С

В программе 1С электронная отчётность формируется в конфигурациях: "1С: Бухгалтерия", "1С: Налогоплательщик", "Комплексная конфигурация". Во всех конфигурациях принципы формирования электронной отчётности одинаковы.

Для того, чтобы сформировать отчёт:

1. Откройте программу 1С и выполните "Главное меню/ Отчеты/ Регламентированные". Открывается окно "Регламентированные отчеты" со списком отчётов, которые можно сдать в электронном виде:

Рис. 14-13 – Список регламентированной отчётности

2. В списке отчётов откройте соответствующую папку и далее выберите и откройте (<Enter>) отчёт, который вы хотите создать.

3. После этого открывается окно со списком разделов, которые содержит форма данного отчёта.

Рис. 14-14 – Список налоговой отчётности

Последовательно откройте каждый раздел и введите данные. Окно бланка с полями для ввода данных появляется, как только вы открыли раздел. После того, как бланк заполнен, сохраните информацию.

Таким же образом сформируйте все отчёты, которые вы сдаёте в данном налоговом периоде в электронном виде. После того, как все отчёты сформированы, приступайте к их выгрузке в СБиС++.

Передача отчётности в СБиС++

После того, как необходимые отчёты сформированы в 1С, можно переходить к их передаче в "СБиС++ Электронная отчетность".

В программе 1С в окне "Выгрузка данных отчетности" (рис. 14-11):

1. Выберите формы, которые требуется передать в СБиС++.

2. Выберите период, за который выгружаются формы.

3. Установите флажок в поле "в программу "СБиС++ Электронная отчетность".

4. С помощью кнопки "Обзор" укажите расположение каталога с программой СБиС++.

5. Возвратившись в окно выгрузки данных, нажмите "Выгрузить данные отчетности".

6. Отчеты выгружаются в файлы электронной отчётности. Отчёт о процессе выводится в окне сообщений, в 1С.

Рис. 14-15 – Отчёт о выгрузке отчётности в файлы

Как только выгрузка отчётов закончена, запускается СБиС++ и начинается загрузка отчётов в СБиС++.

При этом могут возникать сообщения:

Сообщение | Комментарий
"Укажите путь вывода данных" | Не указан каталог расположения программы СБиС++. В окне сообщения нажмите "ОК", затем в окне выгрузки данных нажмите кнопку "Обзор" и укажите каталог, где установлена программа "СБиС++ Электронная отчетность". После этого повторите выгрузку отчётов – снова нажмите "Выгрузить данные отчетности".
"Не найден файл <sbis.exe>…" | В указанном каталоге размещения СБиС++ не найден исполняемый файл СБиС++. В окне сообщения нажмите "ОК", затем в окне выгрузки данных отчетности нажмите кнопку "Обзор", укажите каталог, где находится "СБиС++ Электронная отчетность", после этого повторите выгрузку данных.

Если при загрузке файлов в СБиС++ проблем не возникло, СБиС++ приступает к чтению данных из файлов отчётности. Файлы читаются последовательно, один за другим. Порядок чтения отчётов из файлов отчётности был описан выше.


Импорт данных из XLS- и DBF-файлов

Импорт данных из XLS- и DBF-файлов замечания

Заполнение форм отчётности в системе может выполняться на основании данных файлов *.dbf или *.xls формата.


Требования к файлу *

Требования к файлу *.dbf замечания

Dbf-файл может быть создан в любой программе, необходимо лишь, чтобы он удовлетворял некоторым требованиям системы, а именно:

1. имена полей в файле должны соответствовать семи последним символам названий реквизитов формата, утверждённого для данной формы отчётности ФНС России, дополненных в начале символом "П". Например: П0009007 – для реквизита с именем П000220009007.;

2. данные по каждому разделу формы отчётности должны храниться в отдельных файлах. Структура разделов утверждена приказом ФНС России об утверждении формата предоставления отчётности в электронном виде;

3. все файлы разделов, соответствующие одной форме отчётности, хранятся в отдельном каталоге. Название каталога – это название формы отчётности.

Предварительно Dbf-файл всегда можно просмотреть, воспользовавшись встроенными возможностями СБиС++, например, с помощью команды "Открыть файл" (<Ctrl+O>).

Формат имени файла

КНД В_ВВВВВ ПП РРРРРР Название раздела.DBF

• КНД – код налоговой декларации.

• В_ВВВВВ – версия формата.

• ПП – порядковый номер (используется для упорядочения файлов по имени).

• РРРРРР – номер раздела. Номер раздела соответствует первым шести символам названий реквизитов в приказах утверждения форматов ФНС России. Например, П00022 – для группы реквизитов раздела 22.

• КНД, версия формата и название раздела берутся из приказов ФНС России об утверждении форматов предоставления отчетности в электронном виде.

Пример имени файла:

1151046 2_01002 01 П00022 Данные о выплатах инвалидам.DBF


Требования к файлу *

Требования к файлу *.xls замечания

К файлам *.xls, как и к файлам *.dbf, программа СБиС++ также предъявляет минимальные, но необходимые требования, от выполнения которых зависит, правильно ли будет прочитан у вас тот или иной файл с данными.

А именно, для каждого файла *.xls необходимо создать специальный файл с шаблонами для чтения данных. Шаблоны представляют собой наборы параметров, которые задают порядок чтения данных из файла Excel.

Таким образом, теоретически можно прочитать данные из любого файла Excel, настроив соответствующим образом шаблоны для его чтения. Но более предпочтительно, чтобы файл Excel был формой отчётности, выгруженной из системы "Консультант Плюс".

Файл шаблонов

Файл шаблонов – текстовый файл (*.txt), который содержит шаблоны для чтения одного файла *.xls. C помощью шаблонов следует описать все данные, которые содержит данный Excel-файл. Иначе программа не сможет его прочитать.

Порядок следования шаблонов в файле

Для каждого типа данных предусмотрены свои шаблоны – шаблон для листа (вкладки) книги Excel, шаблон для одиночного реквизита, шаблон для блока реквизитов. Все типы шаблонов рассмотрены чуть ниже по тексту.

Порядок следования шаблонов в файле такой же, как и порядок следования данных в файле Excel. Сначала идёт шаблон Листа (вкладки), за ним следуют шаблоны реквизитов данного Листа. Далее начинаем читать следующий Лист – указываем шаблон для следующего листа и шаблоны реквизитов, которые он содержит, и т.д. Кроме шаблонов, никаких других знаков указывать в файле не требуется.

Размещение файлов шаблонов

Готовый файл шаблонов положите в каталог модулей, в папку соответствующей формы отчётности (там они будут находиться вместе с *.html и *.prg файлами данной формы).

Путь к папке формы: СБиС++\ Модули\ !Электронная отчетность\ Формы отчетности\…\<Папка с названием формы отчетности>.

При установке программы в папках некоторых форм (например, Прибыли) автоматически создаются образцы файлов шаблонов. Файлы образцов шаблонов находятся в каталоге модулей, в папках соответствующих форм. Вы можете использовать эти файлы для создания своих шаблонов.

Таким образом, в папке формы отчётности могут находиться несколько файлов шаблонов. По умолчанию программа использует последний по дате файл.

Имя файла шаблонов

Имя файла шаблонов имеет следующий формат:

<Имя формы отчётности><Пробел>формат Excel.txt

где <Имя формы отчётности> – имя формы отчётности в реестре СБиС++, после имени формы через пробел указать текст: "формат Excel".

Налоговая декларация по налогу на прибыль организаций (от 03.06.04 изм 24.03.05) формат Excel.txt

Настройки шаблонов

Рассмотрим шаблоны для каждого типа данных в файле Excel.

• Шаблон для Листа

Шаблон для чтения Листа (вкладки) книги Excel. В файле шаблонов шаблон Листа должен предшествовать шаблонам для реквизитов этого листа.

Тип = ВыборВкладки
Имя = <Имя читаемого листа (вкладки) файла Excel>.

Пример:

Тип = ВыборВкладки
Имя = Стр.1-16 (разд.1, л.02, пр.1-7)

• Шаблон для чтения одиночного реквизита

Тип = Реквизит
Обязательный = <Да/Нет>

– "Да" – реквизит является обязательным и должен присутствовать в файле, "Нет" – реквизит не является обязательным, его в файле может не быть. Определение обязательных и необязательных реквизитов (разделов, блоков данных) приведено в электронных форматах соответствующих форм отчётности. Поскольку при чтении данных из файла Excel, СБиС++ исходит из полного набора реквизитов, этот параметр необходим, чтобы сообщить СБиС++ о присутствии или отсутствии соответствующих реквизитов в файле Excel. Параметр "Обязательный = Да/Нет" – необходимо указывать для каждого типа шаблона (за исключением шаблона для Листа).

Имя = <Код читаемого реквизита>

– код реквизита можно уточнить по электронному формату данной формы

Столбец = <Код столбца (графы) таблицы Excel, которая содержит данный реквизит>
Ключ.<Код столбца таблицы Excel, который содержит коды строк> = <Код строки, которая содержит данный реквизит>

Пример:

Тип = Реквизит
Обязательный = Да
Имя = П001010000100
Столбец = CC
Ключ.BR = 001

• Шаблон для составного одиночного реквизита

Если значение реквизита вносится заполнением нескольких ячеек в форме Excel, такой реквизит мы назовем составным. Например, значение кода по ОКАТО в форме СБиС++ вносится сразу в одно поле, а в форме Excel для этого реквизита предусмотрено несколько ячеек. Чтобы прочитать такой реквизит в СБиС++, все позиции значения читаемого реквизита (заполненные ячейки) нумеруются по порядку.

Параметры шаблона составного одиночного реквизита:

Тип = Реквизит
Обязательный = <Да/Нет>
Имя = <Код читаемого реквизита>
Столбец.<Код столбца (графы) таблицы Excel, который содержит читаемый реквизит> = <Номер читаемой позиции значения реквизита>.
Ключ.<Код столбца таблицы Excel, который содержит коды строк> = <Код строки, которая содержит данный реквизит>

В качестве примера приведем шаблон для реквизита кода по ОКАТО (строка 010) декларации по налогу на прибыль организаций (форма по КНД 1151006).

Тип = Реквизит
Обязательный = Да
Имя = П001010001000
Столбцы.CC = 1
Столбцы.CG = 2
Столбцы.CK = 3
Столбцы.CO = 4
Столбцы.CS = 5
Столбцы.CW = 6
Столбцы.DA = 7
Столбцы.DE = 8
Столбцы.DI = 9
Столбцы.DM = 10
Столбцы.DQ = 11
Ключ.BR = 010

• Шаблон для даты

В СБиС++ в качестве разделителя между составными частями даты используется точка (ДД.ММ.ГГГГ).

Если в форме Excel разделитель не указан, или указан, но не точка, необходимо добавить параметр: Суффикс.<Код столбца таблицы Excel> = . (в качестве значения параметра указать точку). Этот параметр служит для того, чтобы дата была корректно сформирована при чтении файла в СБиС++.

В качестве примера приведем шаблон для даты (строка 020) декларации по налогу на прибыль организаций (форма по КНД 1151006).

Тип = Реквизит
Обязательный = Да
Имя = П001010002000
Столбцы.CC = 1
Столбцы.CG = 2
Суффикс.CG = .
Столбцы.CO = 4
Столбцы.CS = 5
Суффикс.CS = .
Столбцы.DA = 7
Столбцы.DE = 8
Столбцы.DI = 9
Столбцы.DM = 10
Ключ.BR = 020

• Шаблон для блока реквизитов

Если реквизиты однотипные, можно применить шаблон чтения диапазона реквизитов. В этом случае задаётся код, общий для всех реквизитов таблицы (код таблицы) и указывается диапазон строк и столбцов, данные из которых нужно прочитать.

Параметры для чтения диапазона реквизитов:

Тип = Реквизит
Обязательный = <Да/Нет>
ДиапазонПоиска = <Количество строк до первого реквизита>

– количество строк, которые необходимо просканировать программе в поисках первого реквизита (поскольку некоторые разделы не являются обязательными и могут отсутствовать в файле). Укажите номер строки таблицы Excel, которая содержит данный реквизит.

Таблица = <Код таблицы>

– код читаемой таблицы (пять знаков). Код таблицы задает префикс, общий для всех реквизитов данного блока. Например, если указать "Таблица = 00200", все реквизиты блока будут именоваться с префиксом "П00200".

ОтСтрока = <Код строки в столбце "Код", которая содержит первый реквизит читаемого диапазона>
ДоСтрока = <Код строки в столбце "Код", которая содержит последний реквизит читаемого диапазона>

– код должен содержать пять знаков, недостающие позиции заполняются нулями слева. Например, если код строки "041", следует указать "ОтСтрока = 00041".

Код = <Код столбца (графы) таблицы Excel, который содержит коды строк>
Столбцы.<Порядковый номер столбца в таблице (разделе формы), которого содержит читаемые реквизиты> = <Код столбца (графы) таблицы Excel, который содержит читаемые реквизиты>

– если в таблице несколько столбцов, реквизиты из которых требуется прочитать, следует указать все столбцы. Например:

Таблица = 00400
ОтСтрока = 00120
ДоСтрока = 00160
Код = CN
Столбцы.03 = CY
Столбцы.04 = CZ

Внимание! Пустая строка!

При чтении данных в СБиС++, программа перебирает все строки Excel-файла, в читаемой строке ищет код строки и читает реквизит из строки с этим кодом. Если программа встретит строку, в которой код строки отсутствует (строка с "пустым" кодом), то чтение блока прервется, и данные не будут прочитаны.

Для того, чтобы избежать подобных ситуаций и прочитать все реквизиты, необходимо в качестве диапазона задавать только те строки, коды которых следуют непрерывно.

В качестве примера приведём шаблон для чтения реквизитов таблицы раздела 00200 декларации по налогу на прибыль организаций (форма по КНД 1151006).

Тип = Блок
Обязательный = Нет
ДиапазонПоиска = 200

Таблица = 00200
ОтСтрока = 00010
ДоСтрока = 00040
Код = CN
Столбцы.03 = CY

Тип = Блок
Обязательный = Нет
Таблица = 00200
ОтСтрока = 00041
ДоСтрока = 00110
Код = CN
Столбцы.03 = CY
и т.д.

В примере мы читаем реквизиты таблицы "кусками", поскольку коды строк не следуют непрерывно – между строками 040 и 041, 090 и 110, 150 и 160 итд. есть строки с "пустым" кодом. Для каждой группы строк, коды которых следуют непрерывно, мы создали свой шаблон с типом "Блок".


Импорт данных

Импорт данных замечания

Порядок (действия пользователя) для импорта данных из файлов *.xls и *.dbf один и тот же.

Выберите налогоплательщика и отчётный период, создайте отчёт, соответствующий отчёту, который содержится в файле форме *.xls / *.dbf.

С помощью кнопки "Импортировать данные из dbf-файлов"/"Импортировать данные из Excel-файла" заполняете отчёт данными из подходящего файла:

Рис. 14-16 – Выбор импорта данных из файлов

• [image] – кнопка для заполнения отчета данными из файла *.dbf.

• [image] – кнопка для заполнения отчета данными из таблиц Excel.

Нажмите на стрелку рядом с соответствующей кнопкой и выберите режим импорта. Как для файлов *.xls, так и для файлов *.dbf реализовано два режима импорта данных:

• "Обновить отчет данными …" – в этом случае значения всех реквизитов (за исключением плательщика, ответственных лиц, отчётного периода, налоговой) в отчёте удаляются и заменяются значениями, загруженными из файла *.xls / *.dbf. Программа выдаст запрос подтвердить данную операцию.

• "Добавить в отчет данные …" – добавление данных происходит в соответствии со следующим правилом: если блок повторяющийся, данные добавляются в отчёт; если блок неповторяющийся, данные в отчёте заменяются данными из файла.

Далее рассмотрим каждый из режимов импорта данных на примере импорта из файла Excel.

Итак, перед тем, как приступить к заполнению отчётов из файлов Excel, проверьте:

1. Наличие файла шаблона в каталоге модулей.

2. Наличие в каталоге модулей, в папке с названием заполняемой формы отчётности, соответствующего файла шаблона для чтения данных из файла Excel. Напоминаем путь к папке формы: СБиС++\ Модули\ !Электронная отчетность\ Формы отчетности\…\<Папка с названием формы отчётности>.

Обновить отчёт

Итак, откройте отчёт, нажмите кнопку [image] (или [image]) и выберите "Обновить отчет из Excel-файла".

1. Выбор файла для загрузки

Если в каталоге модулей, в папке данной формы отчётности, программа не обнаружила соответствующий файл шаблона, открывается окно для выбора файла Excel, данные из которого требуется прочитать.

Если в каталоге модулей программа не обнаружила соответствующий файл шаблона, последует сообщение: "Для данной формы не предусмотрен ввод данных через Excel-файл".

Итак, после того, как вы выбрали Excel-файл для загрузки данных, начинается чтение файла.

2. Настройка соответствия листов

После того, как файл выбран, открывается окно с настройками соответствия листов. Можно настроить соответствие Листов файла Excel Листам, описанным в файле шаблона c типом "ВыборВкладки" или отказаться от чтения какого-либо листа файла Excel.

Рис. 14-17 – Настройка соответствия листов

• "Имя листа в Excel-файле" – список имен Листов (вкладок), которые прочитаны из файла Excel,

• "Имя листа в шаблоне настройки" – список имен Листов, указанных в файле шаблонов в шаблоне с типом ВыборВкладки.

Если имена листов не совпадают, правый столбец будет пустым. В этом случае необходимо вручную установить соответствие листов, иначе программа не сможет вкачать в отчёт данные. Для этого, щелкните левой кнопкой мыши (двойной щелчок) на строке с именем листа и далее в появившемся списке выберите имя листа шаблона, который вы ставите в соответствие данному листу Excel, или пункт "не загружать", если вы хотите отказаться от загрузки данных с данного листа.

• "Отключить авторасчет" – флажок поставлен = прочитать отчёт без пересчёта итогов, т.е. читать итоговые строки так, как они сформированы в файле Excel. Флажок снят = пересчитать итоговые строки при закачке данных.

• "Импортировать" – начать процесс заполнения отчёта.

• "Отменить" – отказаться от импорта данных и вернуться в реестр форм отчётности.

Добавить данные в отчёт

Напомним, добавляются данные только из повторяющихся блоков. При этом данные из неповторяющихся блоков будут обновлены.

Если вы хотите сохранить в отчёте значения реквизитов из каких-либо листов, у вас есть две возможности:

1. При настройке соответствия листов, отказаться от загрузки этих листов.

2. Сформировать Excel файл, в котором будут только те листы, которые требуется загрузить, и добавить данные из этого файла.

Для того, чтобы добавить в отчёт данные из Excel файла, выберите соответствующего налогоплательщика и отчётный период. В реестре форм отчётности создайте пустой отчёт, сохраните его, затем нажмите кнопку "Добавить данные из Excel-файла". Далее выберите файл Excel, затем настройте соответствие листов.


Глава 15

Глава 15. Дополнительные возможности отправки отчётности

Исходящие документы
Входящие документы
Решение проблем доставки отчётности


Исходящие документы

Исходящие документы замечания

Все действия по отправке отчётности отражаются в реестре "Исходящие документы". Все отправленные электронные документы (в дальнейшем, просто документы) содержатся в этом реестре. В этот же реестр будут сохраняться и результаты передачи отчётности. Реестр содержит более подробную информацию по электронному документообороту, нежели реестры, в которых непосредственно и происходит отправка отчётности. В этом же реестре может происходить и отправка других произвольных документов налогоплательщиков.

Для перехода в реестр исходящих документов в главном окне программы нажмите "Исходящие" в главном окне:

Рис. 15-1 – Переход в реестр исходящих документов

Типы документов
Создание документов
Изменение документов
Отправка документов
Отправка отчётности филиалов
Состояние обработки документа
Просмотр полученных ответов
Фазы обработки исходящих документов
Сохранение полученного ответа
Удаление документа из реестра


Типы документов

Типы документов замечания

Для отправки разных видов документов служат соответствующие типы исходящих документов. Тип документа предлагается при создании документа (<Ins>):

Рис. 15-2 – Выбор исходящего документа

Каждый документ в реестре имеет определённый значок:

• * "Отчет" - регламентированная налоговая и бухгалтерская отчётность и формы 2-НДФЛ.

• [image] "Запрос" - формализованный запрос о предоставлении информационной выписки с лицевого счёта налогоплательщика.

• * "Прочее" - файлы произвольного формата (например, документов MS Word).

• [image] "Отчет ПФ" - отчётность в пенсионный фонд.

• [image] "Статистика" - отчётность в Росстат.


Создание документов

Создание документов замечания

Напомним, что все отправленные документы с отчётностью формируются в реестре автоматически.

При необходимости создать исходящий документ с отчётностью можно и в этом реестре. При этом в соответствующем реестре отчётности необходимо сформировать файлы с отчётами.

Формирование прочих документов происходит непосредственно в этом реестре. Рассмотрим подробнее, как это происходит.

Для создания нового документа воспользуйтесь клавишей <Ins> и выберите (с помощью кнопки <Enter>) необходимый тип (в нашем случае, это "Прочее") из предложенного списка (рис. 15-2).

Тип исходящего документа должен обязательно соответствовать типу отправляемого документа. Напомним, что тип "Отчет" служит для отправки налоговой и бухгалтерской отчётности, тип "Запрос" – для отправки формализованного запроса, и т.д. В случае возникновения несоответствия программа обязательно выдаст предупреждение подобного вида:

Рис. 15-3 – Предупреждение о возникновении несоответствия

Как только выбран тип исходящего документа, открывается диалоговое окно документа:

Рис. 15-4 – Предупреждение о возникновении несоответствия

Обратите внимание на заполнение следующих полей в диалоге:

1. "Дата" и "Номер" - заполняются автоматически при создании исходящего документа в реестре. Дата отправки отчёта фиксируется в фазе "Отчет" после отправки отчёта (подробности в разделе "Фазы обработки писем").

2. "Получатель" - из справочника организаций указывается получатель исходящего документа (налоговая инспекция, пенсионный фонд или прочая организация).

В карточке получателя на вкладке "Сертификаты" должен присутствовать действительный сертификат. Иначе при отправке возникнут ошибки, и документ не будет доставлен получателю.

3. "Файл" - выбирается файл с информацией (отчётом, запросом и т.д.) для отправки. Вложенный файл можно сохранить, нажав кнопку рядом с этим полем.

В зависимости от типа исходящего документа название поля меняется: "Файл с отчетом", "Файл с запросом" и т.д. В связи с этим могут быть кнопки: "Просмотреть отчет" (просмотреть отчётную форму, записанную в данный файл), "Просмотреть файл" (просмотреть файл отчётности), "Проверить" (проверить файл с отчётностью на соответствие формату представления данных в электронном виде).

4. "Примечание" - можно указать любую дополнительную информацию. Она не отправляется с документом, а хранится только в реестре исходящих документов.

5. "По документам" - в этой таблице можно указать документ, который послужил основанием для отправки данного документа. Например, указать отчёт, по которому вы отправляете разъяснения. При автоматическом создании исходящих документов, в этой таблице уже будет указан необходимый отчёт.

После заполнения необходимых реквизитов, подготовьте документ к отправке, нажав соответствующую кнопку в диалоге (подробности в главе "Отправка отчётности"). После этого сохраните документ в реестре ("Сохранить"). Такой документ будет иметь значок [image] "Готов к отправке".


Изменение документов

Изменение документов замечания

До тех пор, пока исходящий документ не готов к отправке и ему не присвоен идентификатор, документ можно изменить. Например, выбрать получателем другую организацию или вложить в документ другой файл для отправки. Напоминаем, что файл документа должен соответствовать типу исходящего документа.

Идентификатор документа автоматически генерируется программой и представляет собой уникальную комбинацию цифр, которая однозначно соответствует данному исходящему документу. Идентификатор отображается в правом верхнем углу документа:

Рис. 15-5 – Отображение идентификатора документа


Отправка документов

Отправка документов замечания

Все подготовленные исходящие документы необходимо доставить получателю документа. Для этого достаточно воспользоваться кнопкой "Подписать и отправить" в окне реестра исходящих документов (рис. 15-2).

Если при отправке документа проблем не возникло, то начинается дальнейшая его обработка: ожидание ответов от получателя отправленного документа. Если при отправке возникли проблемы, то за разъяснениями обратитесь в раздел "Решение проблем доставки отчётности".


Отправка отчётности филиалов

Отправка отчётности филиалов замечания

Порядок отправки отчётности такой же, как и для головной организации. Есть только некоторые особенности:

• Все исходящие электронные документы с отчётностью филиалов формируются в реестре исходящих документов головной организации.

• При отправке отчётность филиалов автоматически заверяется электронной цифровой подписью (ЭЦП) головной организации.


Состояние обработки документа

Состояние обработки документа замечания

Основные состояния автоматической обработки отправленных документов отображаются в реестре с помощью флажков:

• [image] "Ожидаются ответы" - исходящий документ находится в автоматической обработке и по нему происходит обмен ответами и подтверждениями (подробности в разделе "Фазы обработки документов").

• [image] "Закрыт" - документооборот закончен (получены все необходимые ответы и подтверждения).

• [image] "Ошибки при отправке" - при отправке документа возникли ошибки. Необходимо исправить ошибку (подробные инструкции даны в разделе "Решение проблем доставки отчётности") и повторить отправку.

• [image] "При проверке отчета обнаружены ошибки" - при проверке отчёта на стороне налоговой инспекции были обнаружены ошибки, и в качестве ответа налогоплательщику был отправлен протокол с перечнем ошибок.

Необходимо исправить ошибки и отправить отчёт повторно, для этого:

1. Просмотрите список ошибок.

Откройте документ (<Enter>) и просмотрите ответ (нажмите кнопку "Ответ"). Выясните, что за ошибки были обнаружены.

2. Исправьте ошибки.

Если ошибка возникла в реквизитах банка или ответственного лица, откройте карточку банка (или сотрудника) и внесите исправления. Затем перейдите в реестр отчётности, откройте отчёт и обновите реквизиты, нажав кнопку [image] на панели инструментов. Если была найдена ошибка в данных, перейдите в реестр отчётности, откройте отчёт и внесите исправления.

3. Повторите отправку отчёта (подробности в главах "Передать на подпись", "Подписать и отправить").

• * "Прошли сутки с момента начала документооборота!" - автоматическая обработка письма с документом не была завершена в течение суток с момента его отправки налогоплательщиком (срок, установленный законодательством).

1. Получите ответы.

Возможно, вы забыли доставить почту, и поэтому не получили ответы.

2. Уточните, какая фаза обработки не завершена.

Подробнее об этом описывается в разделе "Фазы обработки исходящего документа".

3. Проверьте проблемные входящие документы.

Возможно, ответ находится в проблемных входящих документах, т.е. при приёме ответных документов возникли проблемы. Подробнее об этом рассказывается в разделе "Решение проблем доставки отчётности".

4. Обратитесь к оператору или в инспекцию.

Если письма с ответом нет в реестре проблемной почты, свяжитесь с инспекцией или со специализированным оператором связи, в зависимости от того, чей ответ вы не получили.


Просмотр полученных ответов

Просмотр полученных ответов замечания

Для того, чтобы посмотреть ответы, полученные от оператора или инспекции выполните ряд несложных действий:

1. Откройте исходящий документ (<Enter> или <F3>).

2. Нажмите соответствующую командную кнопку (кнопки доступны, только после получения ответа).

Рис. 15-6 – Выбор командной кнопки

• "Протокол" - просмотр протокола проверки из ФНС или другой контролирующей организации.

• "Подтверждение" - просмотр подтверждения специализированного оператора связи.

Согласно Приказу ФНС России № БГ-3-32/169, датой сдачи отчёта налогоплательщиком является дата, зафиксированная в подтверждении специализированного оператора связи.

• "Выписка" - просмотр выписки с лицевого счёта налогоплательщика, которая была получена в ответ на отправленный запрос.

При просмотре выписки может возникнуть сообщение "Файл выписки представлен не в формализованном виде". Это означает, что выписка подготовлена в произвольном виде с использованием текстового редактора (например, MS Word). В этом случае сохраните выписку на жесткий диск компьютера, и затем откройте файл с помощью соответствующей программы.


Фазы обработки исходящих документов

Фазы обработки исходящих документов замечания

Для каждого типа отправляемого документа (отчёт, запрос, прочее и т.д.) будут свои фазы обработки.

"Отчёт"

Напомним, что данный тип документа используется для отправки налоговой и бухгалтерской отчётности, а также форм 2-НДФЛ. Порядок информационного обмена такими документами при передаче по электронным каналам связи налоговой отчетности регламентирован Приказами ФНС РФ № БГ-3-32/169, № БГ-3-32/705@. Обмен документами по отчёту должен быть завершен в течение суток с момента отправки отчёта.

Рис. 15-7 – Фазы обработки "отчета"

1. Фаза "Отчет"

Отправка отчёта. Получение квитанции от ФНС о получении отчёта.

Налогоплательщик отправляет отчёт в ФНС. Отчёт проходит через специализированного оператора связи. Оператор связи фиксирует дату и время отправки отчёта налогоплательщиком. Налоговая инспекция в течение суток отправляет налогоплательщику квитанцию (подтверждение) о приёме отчёта. Налогоплательщик получает от получателя квитанцию о приёме отчёта.

Квитанция формируется автоматически, это тот же самый отчёт налогоплательщика, но уже подписанный двумя ЭЦП: ЭЦП налогоплательщика и ЭЦП инспекции.

Состояние фазы | Комментарий
Готово к отправке | Исходящий документ с отчётом готов к отправке и будет отправлен в ближайший сеанс доставки почты. В реестре исходящих документов этой фазе соответствует флажок [image] .
Отправлено | Отчёт отправлен. У документа в реестре появляется флажок [image] .
Закончено | Отчёт прошёл через специализированного оператора связи и успешно получен в ИФНС. От контролирующего органа получена квитанция-подтверждение получения отчёта. Квитанция ИФНС представляет собой отчёт налогоплательщика, заверенный двумя ЭЦП: ЭЦП налогоплательщика и ЭЦП ИФНС.

2. Фаза "Протокол проверки"

Получение из ИФНС протокола проверки отчёта. Отправка в адрес ИФНС подтверждения налогоплательщика о его получении. Подтверждение налогоплательщика формируется автоматически и отправляется в этот же сеанс доставки почты.

Налоговая инспекция в течение суток с момента отправки отчёта налогоплательщиком отправляет налогоплательщику протокол входного контроля отчёта с результатами проверки на соответствие требованиям формата. Налогоплательщик получает из налоговой инспекции протокол входного контроля и в течение суток высылает подтверждение его получения.

Состояние фазы | Комментарий
Ожидается | Протокол ещё не получен (получение ожидается).
Закончено | Протокол проверки получен, в адрес налоговой инспекции отправлено соответствующее подтверждение.

Фаза "Протокол проверки" появляется в исходящем документе только после его отправки (фаза "Отчет" должен быть в состоянии отправлено или закончено).

3. Фаза "Подтверждение"

Получение подтверждения специализированного оператора связи и отправка подтверждение его получения. Подтверждение формируется и отправляется автоматически, без участия пользователя.

Как только отчёт успешно отправлен, он проходит через специализированного оператора связи. При приёме отчёта в базу СБиС++ на стороне оператора связи автоматически фиксируется дата и время отправки отчёта, по факту отправки отчёта налогоплательщиком автоматически формируется подтверждение спецоператора связи и отправляется в адрес налогоплательщика и соответствующей ИФНС. Оператор связи получает подтверждения налогоплательщика и налоговой инспекции.

Согласно Приказу ФНС России № БГ-3-32/169, при представлении отчётности по каналам связи, датой сдачи отчётности является дата, зафиксированная в подтверждении специализированного оператора связи.

Состояние фазы | Комментарий
Ожидается | Подтверждение оператора связи ещё не получено, ожидается.
Закончено | Подтверждение оператора получено, в ответ отправлено подтверждение налогоплательщика. Подтверждение налогоплательщика формируется автоматически и высылается в тот же сеанс доставки почты, которым получено подтверждение оператора.

"Запрос"

Данный тип документа используется для отправки информационной выписки с лицевого счёта налогоплательщика в формализованном виде.

Рис. 15-8 – Фазы обработки запроса

1. Фаза "Запрос"

Отправка документа с запросом и получение с адреса налоговой инспекции квитанции о его получении.

2. Фаза "Протокол проверки"

Получение из налоговой инспекции протокола проверки запроса. Отправка в адрес налоговой инспекции подтверждения налогоплательщика о его получении (формируется автоматически).

3. Фаза "Выписка"

Получение из налоговой инспекции выписки с лицевого счёта и отправка в адрес инспекции подтверждения её получения (формируется и отправляется автоматически).

"Прочее"

Данный документ используется для отправки файлов произвольного формата (любых файлов). Автоматическая обработка "прочего" письма состоит из одной фазы.

Рис. 15-9 – Фаза обработки "прочего" документа

1. Фаза "Файл"

Отправка письма с произвольным файлом и получение с адреса налоговой инспекции квитанции-подтверждения его получения.

"Отчет ПФ", "Статистика"

Данные документы повторяют фазы обработки документа "Отчёт" (описание выше).


Сохранение полученного ответа

Сохранение полученного ответа замечания

Для того, чтобы сохранить ответ от получателя (ФНС, пенсионного фонда и т.д.), подтверждение спецоператора связи и другие ответы в файл:

1. Откройте соответствующую фазу (<Enter>). В качестве примера, откроем фазу "Протокол" и сохраним протокол проверки, полученный из ИФНС.

Рис. 15-10 – Просмотр фазы "Протокол проверки"

В полях окна фазы отображается текущая информация по фазе:

• "Состояние" – текущее состояние данной фазы.

• "Дата" – дата получения документа по данной фазе.

• "Имя файла" – имя файла документа, который хранится на данной фазе.

Для просмотра сведений нажмите "Просмотреть", для сохранения - "Сохранить файл" или "Сохранить в файл с ЭЦП" (если требуется сохранить файл в виде электронного документа).


Удаление документа из реестра

Удаление документа из реестра замечания

В реестре разрешено удаление (<Del>) документов на любой стадии их автоматической обработки.

Будьте внимательны, документы удаляются из реестра без возможности восстановления. Помните, что, удаляя исходящий документ, вы удаляете подтверждение факта сдачи отчётности.


Входящие документы

Входящие документы замечания

ИФНС и оператор связи системы имеют возможность рассылать по системе электронной отчётности в адрес налогоплательщиков уведомления. Уведомление может содержать как простое текстовое сообщение, так и вложенный файл. При отправке уведомление заверяется ЭЦП отправителя и при необходимости шифруется сертификатом ключа подписи налогоплательщика-получателя.

Получение уведомлений происходит обычным порядком, в обычные сеансы документооборота. При получении выдаётся сообщение.

Рис. 15-11 – Сообщение о непрочитанных сообщениях

При выборе ответа "Прочитать" вы автоматически попадаете в реестр входящих документов. Другой способ попасть в реестр - нажать "Входящие" в главном окне программы:

Рис. 15-12 – Выбор реестра входящих документов в главном окне программы

Напомним, в реестре входящих документов находятся уведомления ИФНС или спецопертора связи, которые при приёме в базу данных удалось расшифровать и определить отправителя письма. Сюда же будет приходить и рассылка о выпуске новых обновлений программы СБиС++.

Рис. 15-13 – Окно реестра входящих документов

Просмотреть уведомление


Просмотреть уведомление

Просмотреть уведомление замечания

Для просмотра перейдите в реестре к нужному документу и нажмите <Enter>. В результате появляется окно полученного уведомления:

Рис. 15-14 – Просмотр полученного уведомления

Кроме текста сообщения уведомление может содержать вложенный файл. Для того, чтобы посмотреть список вложенных файлов, перейдите на закладку "Вложения".

Рис. 15-15 – Просмотр полученного уведомления

Для того, чтобы сохранить вложенный файл, щёлкните на нём правой кнопкой мыши, в появившемся меню выберите "Сохранить" и укажите каталог для сохранения файла вложения:

Рис. 15-16 – Просмотр полученного уведомления


Решение проблем доставки отчётности

Решение проблем доставки отчётности замечания

Если при доставке отчётности возникают проблемы, документы с отчётностью остаются неотправленными, а ответы ИФНС и спецоператора связи – неполученными. В результате прерывается автоматическая обработка документов, и, соответственно, процесс сдачи отчетности.

Ваша задача – своевременно выявлять причины сбоя, устранять их и возобновлять автоматическую обработку отправленных документов с отчётностью.

Рассмотрим возможные источники проблем.

Отправка отчётности
Получение ответов
Ответы на отправленный отчёт не получены в течение суток
Устранение ошибок сертификатов
Устранение проблемных входящих документов
Ошибки при отправке тестового письма


Отправка отчётности

Отправка отчётности замечания

При отправке отчётности могут возникать сообщения:

Проблема | Решение
"У лица <Название налогоплательщика>" не найден действительный сертификат!" | Ошибка при подписи документа. При отправке отчётности документ заверяется ЭЦП с помощью секретного ключа подписи (ЭЦП), который считан в карточке налогоплательщика-отправителя. Напомним, что отправителем является тот налогоплательщик, который в момент доставки документов выбран текущим. Ошибка возникает, если ключ подписи отсутствует в карточке текущего налогоплательщика на закладке "Сертификаты", или недействителен. Решение проблемы приводится в разделе "Устранение ошибок сертификатов". После устранения ошибки сертификатов повторите отправку отчётности.
При отправке отчётности в журнале сообщений возникла ошибка: * "Не удалось определить адрес сервера" * "Не удалось установить соединение с сервером" | Ошибка при соединении с SMTP-сервером. При отправке отчётности по электронным каналам связи происходит соединение с сервером исходящей почты (SMTP-сервером) и отправка документа. Настройки SMTP-сервера, указанные в карточке отправителя (налогоплательщика) на закладке "Учетные записи". Ошибка возникает, если настройка SMTP-сервера отсутствует или указана неверно. Для устранения проблемы откройте карточку налогоплательщика, перейдите на закладку "Учетные записи", откройте учётную запись (<Enter>) и внесите исправления в настройки SMTP-сервера (сервера исходящей почты) и соответствующего ему порта. Значения настроек уточните у хозяина сервера SMTP (подробности в главе "Первый запуск"). После выполнения настроек повторите отправку отчётности.
После отправки отчётности у документа состояние [image] "Ошибки при отправке". В документе на фазе обработки комментарий "У лица <Название организации получателя письма> не найдено действительного сертификата для шифрования". | Ошибка при шифровании документа Документ шифруется с помощью сертификата, который установлен в карточке организации - получателя письма. Ошибка возникает, когда в карточке организации – получателе отсутствует или недействителен сертификат. Решение проблемы приводится в разделе "Устранение ошибок сертификатов". После устранения ошибки сертификатов повторите отправку отчётности.


Получение ответов

Получение ответов замечания

При получении ответов могут возникать следующие сообщения:

Проблема | Решение
При получении ответов в журнале сообщений ошибка: * "Не удалось установить соединение с сервером" * "Не удалось установить соединение с почтовым сервером" | Ошибка при соединении с POP 3-сервером. При получении ответов по электронной почте происходит соединение с сервером входящий почты (POP 3-сервером). Ошибка возникает, если в карточке налогоплательщика-отправителя неуказанны или указаны неверно настройки сервера входящей почты (POP 3) и соответствующего ему порта. Для устранения проблемы откройте карточку налогоплательщика, перейдите на закладку "Учетные записи", откройте учётную запись (<Enter>) и внесите исправления в настройки POP3-сервера (сервера исходящей почты) и соответствующего ему порта (подробности в главе "Первый запуск"). После выполнения настроек повторите получение ответов. Если в настройках учётной записи нет ошибок, то обратитесь к вашему системному администратору, возможно проблема в настройках сети в вашей организации. Обратитесь в тех. поддержку специализированного оператора связи.
При получении ответов в журнале сообщений ошибка: * "Ошибка сервера – "ERR Access DENIED!" | Ошибка при соединении с POP 3-сервером. При получении ответов по электронной почте происходит соединение с сервером входящий почты (POP 3-сервером). Ошибка возникает, если в карточке налогоплательщика-отправителя в настройках учётной записи неправильно указаны имя учётной записи и пароль. Уточните значения настроек у хозяина сервера POP 3 (подробности в главе "Первый запуск"). После выполнения настроек повторите получение ответов. Если в настройках учётной записи нет ошибок, то обратитесь к вашему системному администратору, возможно проблема в настройках сети в вашей организации. Обратитесь в тех. поддержку специализированного оператора связи.
При получении ответов в журнале сообщений ошибка * "Не найден сертификат для расшифровки сообщения" | Ошибка при дешифровании документа. При приёме входящих документов в базу документ автоматически расшифровывается с помощью закрытого ключа (ЭЦП) налогоплательщика, который установлен в его карточке. Ошибка возникает, если сертификат налогоплательщика, который был использован на стороне отправителя при шифровании письма, не соответствует ключу подписи, который установлен в карточке налогоплательщика-получателя. Письмо не принимается в базу данных, а отправляется в реестр проблемных входящих документов. Порядок устранения проблемы приводится в разделе "Устранение ошибок проблемных входящих документов".
При получении ответов в журнале сообщений ошибка * "Специализированный оператор связи, подписавший подтверждение не найден в справочнике организаций" | Ошибка при определении отправителя письма. При получении ответа секретный (закрытый) ключ подписи отправителя в ответе сверяется с сертификатом, который установлен в карточке отправителя в вашей базе данных. Ошибка возникает, если сертификат не соответствует ключу подписи, ответ не принимается в базу данных, а отправляется в реестр "Проблемные входящие документы". Порядок устранения проблемы приводится в разделе "Устранение ошибок проблемных входящих документов".


Ответы на отправленный отчёт не получены в течение суток

Ответы на отправленный отчёт не получены в течение суток замечания
Проблема | Решение
На документе стоит флаг * "Прошли сутки с момента начала документооборота !" | Автоматическая обработка исходящего документа не была завершена в течение суток с момента его отправки налогоплательщиком (срок, установленный законодательством). Возможно, вы забыли получить ответы, нажмите "Получить ответы". Убедитесь, что ответы не попали в проблемные входящие документы (подробности в разделе "Устранение проблемных входящих документов"). Уточните, какая фаза обработки не завершена, обратитесь к оператору связи или в инспекцию. Если ответных документов нет в реестре проблемной почты, свяжитесь с инспекцией или со специализированным оператором связи, в зависимости от того, чей ответ вы не получили.


Устранение ошибок сертификатов

Устранение ошибок сертификатов замечания

Обмен письмами с владельцем сертификата (инспекцией / спецоператором связи) возможен только в том случае, если сертификат, который установлен в карточке его владельца на закладке "Сертификаты", имеет статус "действителен".

Если у сертификата на закладке "Сертификаты" в поле "Статус" появляется любое другое сообщение, это означает, что сертификат непригоден.

При получении писем от владельца данного сертификата возникнет ошибка "Невозможно определить отправителя!" и письмо окажется в реестре проблемной почты (т.е. не будет получено). При отправке документов в адрес владельца данного сертификата возникнет ошибка "У лица <Название владельца сертификата> не найдено действительного сертификата для шифрования" и документ не будет отправлен.

В каких случаях определяется непригодность сертификата?

Истек срок действия сертификата

Сертификаты выдаются центрами сертификации на определённый срок. Когда срок действия сертификата истекает, использование данного сертификата в системе электронной отчётности автоматически прекращается. В этом случае у сертификата в карточке его владельца в поле "Статус" появляется сообщение "Один из сертификатов удостоверяющей цепи не подходит по дате".

Как правило, когда подходит завершение срока действия какого-то сертификата, спецоператор связи в своей базе устанавливает в карточку владельца сертификата сертификат с новым сроком действия и рассылает этот сертификат в адрес других абонентов системы. Получение сертификата на стороне абонента-получателя происходит в обычные сеансы документооборота, как только сертификат получен, он автоматически устанавливается в карточку его владельца на закладку "Сертификаты". Как только сертификат вступает в действие, он автоматически начинает использоваться вместо того сертификата, срок действия которого истёк. Этот порядок используется как при истечении срока действия сертификатов ИФНС, так и при истечении срока действия сертификата спецоператора связи.

Если сертификат с новым сроком действия вы получили на дискете или средствами обычной почтовой программы, в этом случае вам необходимо открыть карточку владельца сертификата и добавить сертификат на закладку "Сертификаты" из файла сертификата, который вы получили. Для этого необходимо выполнить ряд несложных действий:

1. В справочнике организаций откройте соответствующую карточку.

2. Перейдите на закладку "Сертификаты" и нажмите клавишу <Ins>, выберите добавление сертификата "Из файла", далее укажите полученный файл сертификата.

Если системе удалось считать сертификат, его реквизиты открываются в окне "Сертификат":

Рис. 15-17 – Реквизиты сертификата

Убедитесь, что ключ подписи соответствует данному налогоплательщику и что он действителен. Название владельца указано в поле "Кому выдан", текущий статус ключа отображается в поле "Статус".

3. Закройте окно с реквизитами сертификата ("Сохранить"). В таблице на закладке "Сертификаты" появляется новая запись.

Сертификат был отозван

Удостоверяющие центры могут аннулировать и прекращать действие сертификатов, которые им были выданы (отзыв сертификатов). Списки отозванных сертификатов (списки отзыва) периодически публикуются удостоверяющими центрами. Эти списки регулярно рассылаются специализированными операторами связи системы в адрес своих абонентов.

Получение списка отзыва на стороне абонента происходит автоматически, в обычные сеансы доставки почты (вместе с документами с отчётностью).

Как только список отзыва получен, он автоматически устанавливается в реестр отозванных сертификатов ("Главное меню/ Сервис/ Обновления/ Списки отзыва сертификатов" в задаче "Администратор"). Как только в этот список попадает отозванный сертификат, его статус меняется с "действителен" на "отозван". Доставка документов владельцев данных сертификатов автоматически прекращается.

Порядок рассылки спецоператорами связи новых сертификатов взамен отозванных такой же, как и при истечении срока действия сертификатов.

Непригоден / отсутствует корневой сертификат

Подлинность сертификатов, которые используются в системе, подтверждают сертификаты удостоверяющих центров, которыми они были изготовлены. Сертификаты всех удостоверяющих центров – изготовителей сертификатов отправителей и получателей писем, должны быть установлены в хранилище корневых сертификатов Windows на рабочей станции, на которой производится доставка документов, и иметь статус "действителен".

Система работает с корневым сертификатом автоматически, без участия пользователя. Если сертификат соответствующего удостоверяющего центра отсутствует в корневом хранилище или непригоден (например, просрочен), использование сертификатов, изготовленных данным центром сертификации, прекращается.

В этом случае в карточках владельцев соответствующих сертификатов в поле "Статус" появляется сообщение: "Цепь сертификатов не закончена" и доставка документов владельцев данных сертификатов прекращается.

Для устранения проблемы следует обратиться в спецоператору связи или в соответствующий удостоверяющий центр, получить действительный сертификат и установить его в корневое хранилище с помощью Мастера импорта сертификатов Windows (подробные инструкции приводятся в приложении "Импорт корневого сертификата").

Как только действительный сертификат удостоверяющего центра окажется в хранилище, статус сертификатов в карточках соответствующих организаций изменится на "Действителен".

Непригодно СКЗИ "КриптоПро CSP"

При доставке документов для работы с ключами подписи и сертификатами используется программа СКЗИ "КриптоПро CSP". Система работает с КриптоПро CSP автоматически, без участия пользователя. Если СКЗИ "КриптоПро CSP" не установлено или непригодно, прекращается доставка документов всех отправителей.

В этом случае у всех сертификатов в карточках организаций в поле "Статус" появляется сообщение "Один из сертификатов удостоверяющей цепи не имеет правильной подписи", "Не найден подходящий криптопроцессор!" и доставка почты прекращается.

Для устранения проблемы необходимо переустановить СКЗИ "КриптоПро CSP" (подробные инструкции приводятся в приложении "Переустановка программ криптозащиты"). После переустановки КриптоПро CSP статус сертификатов в карточках организаций изменится на "Действителен".


Устранение проблемных входящих документов

Устранение проблемных входящих документов замечания

Напомним, что все проблемные документы попадают в реестр проблемных входящих документов. Для перехода в этот реестр выполните "Главное меню/ Электронная отчетность/ Проблемные входящие документы".

Если документ оказался в этом реестре, он фактически не получен. Автоматическая обработка соответствующего отчёта налогоплательщика в этом случае останавливается. Чтобы её возобновить, необходимо устранить проблему для каждого документа. Описание ошибок и методы их устранения приводятся чуть ниже по тексту.

Основная информация о проблемном документе указана в столбцах реестра.

Рис. 15-18 – Просмотр проблемных документов в реестре

Если отправителя документа удалось определить, его название отображается в столбце "Отправитель". Если отправителя определить не удалось, этот столбец остается пустым. В этом случае установить отправителя можно по электронному адресу, который отображается в столбце "Информация".

В столбце "Примечание" указано описание ошибки, возникшей при получении документа.

Электронные адреса отправителей

Если отправителем документа является налоговая инспекция, в поле "Информация" отображается электронный адрес данной налоговой инспекции на сервере соответствующего спецоператора связи.

В системе электронной отчётности спецоператора связи "Компания "Тензор" электронные адреса налоговых инспекций формируются по следующему шаблону: <tRRNNPP>@nalog.tensor.ru, где RRNN – код инспекции, PP – порядковый номер ключа. Например, t760201@nalog.tensor.ru – электронный адрес ИФНС с кодом 7602.

Если отправителем письма является спецоператор связи (т.е. не получено подтверждение или служебное письмо спецоператора), то в поле "Информация" отображается электронный адрес спецоператора связи.

Электронный адрес спецоператора связи "Компания "Тензор" – oper_csp@nalog.tensor.ru.

Документ с ошибкой

Открыв (<Enter>) документ с ошибкой из реестра, можно получить более детальную информацию о проблеме:

Рис. 15-19 – Фрагмент просмотра проблемного документа

На закладке "Содержание" можно просмотреть заголовок документа.

На закладке "Информация" дана информация по параметрам входящего документа:

• "Имя файла" – имя файла, который содержится в письме. Имена файлов ответов получателя и спецоператора связи формируются системой автоматически и имеют стандартный формат. Например, имя файла протокола проверки из ИФНС имеет формат: <Имя файла отчетности>.log. Имя файла подтверждения спецоператора связи – confjrm.html.

Если это поле оставлено пустым, это означает, что данный документ не является документом системы "СБиС++ Электронная отчетность" (было отправлено с использованием другой почтовой системы).

• "Идентификатор документа" – электронный адрес отправителя и идентификатор исходящего документа-основания, в документооборот по которому входит неполученный документ.

• "Сертификат подписи (верхней)" – если при получении письма документ из письма удалось расшифровать, в этом поле отображаются реквизиты и серийный номер ключа подписи, который был использован на стороне отправителя при отправке письма. Если расшифровать письмо не удалось, это поле остается пустым.

• "Сертификат шифрования" – если при получении документа удалось определить отправителя, в этом поле отображаются реквизиты и серийный номер сертификата, который был использован на стороне отправителя при шифровании документа. Если отправителя определить не удалось, это поле остается пустым.

• "Примечание" – описание возникшей ошибки.

Перечень проблем и методы их устранения

Проблема (поле "Примечание") | Решение
Специализированный оператор связи, подписавший подтверждение, не найден в справочнике организаций! | Сертификат оператора, указанный во входящем документе не соответствует сертификату, указанному в карточке оператора. Сообщите об этом вашему спецоператору связи, он примет действия для устранения проблемы и возобновления обработки отчётности.
Не зашифрован или зашифрован неизвестным алгоритмом. Неизвестный тип письма! | Документ был отправлен без использования СКЗИ или при его шифровании использовалась иная, нежели КриптоПро CSP, криптографическая система. Обо всех случаях получения документов, не являющихся документами системы "СБиС++ Электронная отчетность", сообщайте специализированному оператору связи системы.
Неверная очерёдность сообщений! | Ошибка возникает, когда от получателя отчётности повторно приходит ответ, который уже был успешно получен. Например, повторно приходит подтверждение спецоператора связи. При появлении такой ошибки ничего предпринимать не нужно.
Неверная тема письма! | Ошибка возникает, когда приходит ответ на документ с отчётностью, который был удален из реестра исходящих документов до завершения его автоматической обработки. При появлении такой ошибки ничего предпринимать не нужно.

После исправления ошибки необходимо повторно принять документ, для этого на проблемном документе в контекстном меню реестра выберите команду "Перепринять письмо".


Ошибки при отправке тестового письма

Ошибки при отправке тестового письма замечания

При отправке тестового письма, оно заверяются подписью налогоплательщика и шифруется сертификатом ключа подписи получателя. Если при отправке возникают ошибки, то они отражаются в "Журнале сообщений". Устранение ошибок выполняется обычным порядком (см. выше).

Обработка отрицательных ответов

Если возникли проблемы при получении тестового письма на стороне оператора связи и/или налоговой инспекции, вы получите ответы с описанием возникших ошибок.

Описание возможных ошибок:

Проблема | Решение
"!!! ИНН у отправителя не соответствует ИНН в базе СБиС'а (в письме - "ИНН 1>", в базе - "<ИНН 2>")"" | В базах оператора связи и ИФНС в справочнике организаций для каждого налогоплательщика создается карточка, в которую вводятся реквизиты плательщика, и устанавливается сертификат закрытого ключа подписи (аналогично карточкам плательщиков в вашей базе данных). Из описания ошибки следует, что ИНН в карточке данного плательщика в вашей базе данных, не соответствует тому, который имеется в карточке этого плательщика в базе данных на стороне налоговой инспекции. <ИНН1> – ИНН в карточке плательщика в вашей базе данных, <ИНН2> – ИНН в карточке этого плательщика в базе данных налоговой инспекции и/или оператора связи (в зависимости от того, чей ответ был получен). Для исправления ошибки проверьте (исправьте) ИНН в карточке налогоплательщика или обратитесь к специализированному оператору связи.
"!! Не удалось определить отправителя (неизвестная подпись)" | Сертификат, который установлен в карточке налогоплательщика в базе получателя (оператора связи или ИФНС) не соответствует ключу подписи, который установлен в карточке данного налогоплательщика в вашей базе данных. Для исправления ошибки обратитесь к специализированному оператору связи.

Ответы получить не удалось

Вы отправили тестовое письмо, доставили документы, ошибок при соединении с сервером не возникло, но ответы так и не были получены.

Устранение проблемы

Откройте файл esign.log, который находится в основном каталоге программы СБиС++, и проверьте электронный адрес получателя письма. В качестве получателя письма должен быть указан электронный адрес налоговой инспекции на сервере оператора связи.

Если в файле esign.log указан неверный электронный адрес ИФНС, письмо не было получено на стороне оператора связи и, соответственно, не было передано получателю.

В этом случае необходимо открыть карточку налоговой и указать правильный электронный адрес в поле "Email" (на закладке "Общие").

Карточки налоговых инспекций с соответствующими сертификатами и электронными адресами создаются автоматически при установке СБиС++.


Приложение 1

Приложение 1. Переустановка программ криптозащиты

Общие сведения
КриптоПро CSP
Signal-COM


Общие сведения

Общие сведения замечания

Для работы с ключами подписи (ЭЦП) организаций отправителей почты и сертификатами, соответствующими ключами подписи организаций получателей почты в системе электронной отчётности может использоваться одна из двух программ криптозащиты: СКЗИ "КриптоПро CSP" или "Signal-COM CSP". Программа устанавливается на той рабочей станции, на которой происходит доставка почты.

Установка программы на рабочей станции происходит автоматически при установке системы "СБиС++ Электронная отчетность". Необходимость в переустановке программы возникает, если:

1. она не была установлена автоматически при инсталляции "СБиС++ Электронная отчетность".

2. требуется перенести доставку электронной почты на другой компьютер.

3. возникли проблемы доставки отчётности.

Для того, чтобы переустановка программы криптозащиты прошла корректно, её необходимо удалить и установить заново.


КриптоПро CSP

КриптоПро CSP замечания


Переустановка СКЗИ "КриптоПро CSP"

Переустановка СКЗИ "КриптоПро CSP" замечания

Удалить КриптоПро CSP

Для удаления КриптоПро выполните "Пуск/ Настройка/ Панель управления/ Установка и удаление программ". Найдите в списке программ КриптоПро CSP и нажмите "Добавить/ Удалить". После того, как программа будет удалена, перезагрузите компьютер.

Установить КриптоПро CSP

Программа установки КриптоПро CSP и сертификат удостоверяющего центра находятся в каталоге CSP в основном каталоге программы "СБиС++ Электронная отчетность".

Для установки запустите установочную программу <\CSP\cpcsp\> setup.exe – появится стартовое окно мастера установки. Следуйте инструкциям мастера, для перехода к следующим этапам нажимайте "Далее>".

По окончании установки, программа предложит выполнить перезагрузку компьютера. Оставьте опцию "Да, перезагрузить сейчас".

В открывшемся далее окне "Свойства КриптоПро CSP" нажмите кнопку "Ввод лицензии". Введите серийный номер и ключ активации программы.

Далее последует перезагрузка компьютера. После перезагрузки в корневое хранилище сертификатов Windows будет автоматически установлен сертификат удостоверяющего центра.

Если по каким-то причинам перезагрузка не была запущена автоматически, выполните её вручную.

Убедитесь в том, что установленный сертификат стал доступен в системе "СБиС++ Электронная отчетность". Для этого войдите в программу, в карточке организации перейдите на закладку "Сертификаты". В поле "Статус" должна появиться запись "Действителен".


Настройка считывателя

Настройка считывателя замечания

Как правило, ключевой носитель выдаётся владельцу ключа на дискете. Если используется какой-либо другой носитель (например, flash-носитель), необходимо предварительно настроить для него соответствующий считыватель. Рассмотрим настройку считывателя для flash-носитель:

1. Выполните "Пуск/ Настройка/ Панель управления/ КриптоПро CSP".

2. В открывшемся окне "Свойства: КриптоПро CSP" перейдите на закладку "Оборудование" и нажмите кнопку "Настроить считыватели":

Рис. П 1-1 – Настройка считывателя

В результате открывается список установленных считывателей:

Рис. П 1-2 – Список установленных считывателей

Вставьте flash-носитель. Нажмите "Добавить" и следуйте указаниям мастера установки считывателя.

3. В списке считывателей выберите "Дисковод".

Рис. П 1-3 – Добавление считывателя для flash-носителя

В следующих окнах выберите букву соединения и задайте имя нового считывателя.

4. После того, как выбранный считыватель появился в списке установленных считывателей, закройте окно свойств и перезагрузите компьютер.

Рис. П 1-4 – Считыватель для flash-носителя


Копирование ключевого контейнера

Копирование ключевого контейнера замечания

Копирование контейнера с ключевой информацией без санкции владельца ключа запрещено.

Для того, чтобы скопировать ключевой контейнер:

1. Вставьте ключевой носитель в считывающее устройство (считыватель).

2. Выполните "Пуск/ Настройка/ Панель управления/ КриптоПро CSP".

3. В окне "Свойства: КриптоПро CSP" перейдите на закладку "Сервис" и нажмите кнопку "Скопировать контейнер".

Рис. П 1-5 – Копирование ключевого контейнера

4. В окне копирования контейнера нажмите "Обзор" и выберите в открывшемся списке доступных контейнеров, тот который требуется скопировать. Имя выбранного контейнера появится в поле "Имя ключевого контейнера".

.

Рис. П 1-6 – Выбор ключевого контейнера для копирования

5. В следующем окне задайте имя копии контейнера.

Рис. П 1-7 – Ввод имени ключевого контейнера

6. Далее вставьте носитель, на который будет производиться копирование и выберите из списка считыватель.

Рис. П 1-8 – Выбор считывателя для сохранения копии контейнера

7. В следующем окне введите пароль на создаваемый контейнер. Если пароль не требуется, оставьте поля пустыми. Нажмите "ОК" – копия будет сохранена.

Рис. П 1-9 – Установка пароля на создаваемый контейнер

8. Убедитесь, что копия действительно находится на указанном считывателе. Для этого в свойствах КриптоПро CSP перейдите на закладку "Сервис" и нажмите кнопку "Просмотреть сертификаты в контейнере".

Рис. П 1-10 – Просмотр сертификатов в контейнере

9. В открывшемся окне выбора контейнера нажмите кнопку "Обзор" и убедитесь, что в списке доступных контейнеров присутствует созданная вами копия.


Signal-COM

Signal-COM замечания


Переустановка "Signal-COM CSP"

Переустановка "Signal-COM CSP" замечания

Удалить Signal-COM CSP

Для удаления программы выполните "Пуск/ Настройка/ Панель управления/ Установка и удаление программ". Найдите в списке Signal-COM CSP и нажмите "Добавить/Удалить". После того, как программа будет удалена, перезагрузите компьютер.

Установить Signal-COM CSP

Инсталляция Signal-COM CSP и сертификат удостоверяющего центра находятся в каталоге СБиС++\CSP\. Для установки запустите установочную программу <CSP\sccsp\> sccsp.exe – появится стартовое окно мастера установки. Следуйте инструкциям мастера, для перехода к следующим этапам нажимайте "Далее>".

В окне "Информация для регистрации" укажите имя пользователя, название организации и ключ лицензии. Ключ лицензии можно ввести и после установки программы (см. параграф "Ввод лицензии").

По окончании установки будет выполнена перезагрузка компьютера.

После перезагрузки в корневое хранилище сертификатов Windows будет автоматически установлен сертификат удостоверяющего центра.

Если по каким-то причинам перезагрузка не была запущена автоматически, выполните её вручную.

Убедитесь в том, что установленный сертификат стал доступен в системе "СБиС++ Электронная отчетность". Для этого войдите в программу, в карточке организации перейдите на закладку "Сертификаты". В поле "Статус" должна появиться запись "Действителен".


Ввод лицензии

Ввод лицензии замечания

Если вы не ввели ключ лицензии в процессе установки, выполните эту операцию позднее. Иначе программа будет функционировать только в течение 30 дней с момента установки.

Для ввода ключа лицензии воспользуйтесь утилитой "Администратор". Для этого выполните "Пуск/ Все программы/ Signal-COM CSP/ Администратор". В рабочем окне программы выполните пункт меню "Операция/Лицензия…"

Рис. П 1-11 – Ввод ключа лицензии


Работа с ключевыми носителями

Работа с ключевыми носителями замечания

Если в качестве носителя ключевой информации используется дискета или flash-носитель, не требуется выполнять никаких дополнительных настроек - программа сама обнаружит и запомнит используемый носитель ключевой информации. Для настройки работы с остальными типами ключевых носителей воспользуйтесь справочной документацией, прилагаемой к программе (см. "Руководство пользователя", "Руководство Администратора").


Копирование ключевого контейнера

Копирование ключевого контейнера замечания

Вставьте ключевой носитель, с которого будет производиться копирование. Запустите утилиту "Администратор" ("Пуск/ Все программы/ Signal-COM CSP"). В списке ключевых носителей и контейнеров отметьте необходимый контейнер.

Рис. П 1-12 – Выбор ключевого контейнера для копирования

Выполните пункт меню "Операция/ Копировать". Если контейнер защищён паролем – введите пароль.

Укажите имя для нового контейнера или оставьте старое без изменений.

Рис. П 1-13 – Ввод имени для копии контейнера

В списке имеющихся ключевых носителей выберите нужный или вставьте новый и обновите список (кнопка "Обновить"). Нажмите "ОК".

Рис. П 1-14 – Выбор считывателя для сохранения копии контейнера

В результате копия контейнера будет сохранена на указанном носителе.

Рис. П 1-15 – Новый контейнер в списке ключевых контейнеров

Проверьте новый ключевой носитель. Для этого выберите его в списке и выполните "Просмотр/Сертификат…"

Рис. П 1-16 – Просмотр сертификата

Для установки пароля на контейнер выполните "Операция/Пароль…"

На один и тот же носитель можно скопировать несколько ключевых контейнеров.


Приложение 2

Приложение 2. Импорт корневого сертификата в хранилище

Общие замечания
Импорт сертификата в хранилище


Общие замечания

Общие замечания замечания

Сертификаты всех центров сертификации (изготовителей ключей электронных подписей) должны быть установлены в корневое хранилище Windows.

Если сертификат удостоверяющего центра отсутствует в хранилище или недействителен (отозван, просрочен), обмен документами с владельцами ключей, изготовленных данным центром сертификации, приостанавливается до тех пор, пока в хранилище не будет установлен действительный сертификат данного удостоверяющего центра.


Импорт сертификата в хранилище

Импорт сертификата в хранилище замечания

Для выполнения этой операции у вас должны быть права администратора. Сертификат устанавливают на той рабочей станции, где организована доставка отчётности.

Из каталога, где установлена программа криптозащиты (CSP) на сервере, скопируйте на рабочую станцию файл center_cert.cer. С помощью проводника откройте файл – появится окно "Сертификат".

Рис. П 2-1 – Установка сертификата

Нажмите кнопку "Установить сертификат" - будет запущен Мастер импорта сертификатов. Для перехода к следующему этапу нажимайте "Далее>" или "ОК".

1. Для выбора хранилища сертификатов установите флаг рядом с командой "Поместить все сертификаты в следующее хранилище" и нажмите "Обзор".

Рис. П 2-2 – Выбор места размещения сертификата

2. В открывшемся окне "Выбор хранилища сертификатов" поставьте флаг у команды "Показать физические хранилища". В списке хранилищ сертификатов откройте папку "Доверенные корневые центры сертификации" и выберите "Локальный компьютер".

Рис. П 2-3 – Выбор хранилища сертификата

Если папка "Локальный компьютер" отсутствует, прервите установку, зайдите в систему с правами администратора и повторите операцию.

3. Завершите установку. Появится сообщение: "Импорт успешно выполнен".

4. Убедитесь в том, что установленный сертификат стал доступен в системе "СБиС++ Электронная отчетность". Для этого войдите в программу, в карточке организации перейдите на закладку "Сертификаты". В поле "Статус" должна появиться запись "Действителен". Иначе, обратитесь к главе "Дополнительные возможности отправки отчётности", разделу "Решение проблем доставки отчётности".

Запуск Мастера импорта сертификатов из Internet Explorer


Запуск Мастера импорта сертификатов из Internet Explorer

Запуск Мастера импорта сертификатов из Internet Explorer замечания

Импорт сертификатов можно осуществить также из программы Internet Explorer (версии 5.0 и выше). Для этого в "Свойствах обозревателя" перейдите на закладку "Содержание" и нажмите кнопку "Сертификаты".

Рис. П 2-4 – Импорт сертификатов с помощью Internet Explorer

Затем в открывшемся окне "Сертификаты" перейдите на вкладку "Доверенные корневые центры сертификации" и нажмите "Импорт". Далее следуйте указаниям мастера импорта сертификатов.


Приложение 3

Приложение 3. Создание подключения через модем

Общие замечания
Пользователям Windows XP
Пользователям Windows 2000
Пользователям Windows 98


Общие замечания

Общие замечания замечания

В данном приложении даны инструкции по созданию нового подключения к Интернету через обычный ("dial-up") модем и обычную телефонную линию. Рассмотрен порядок настройки подключения в операционных системах Windows XP, 2000, 98.


Пользователям Windows XP

Пользователям Windows XP замечания

1. Выполните "Пуск/ Настройка/Панель управления/ Сетевые подключения".

2. Выберите "Мастер новых подключений".

Рис. П 3-1 – Запуск мастера создания нового подключения

3. Следуйте указаниям мастера. Для перехода к следующему этапу нажимайте "Далее>".

4. В окне выбора типа сетевого подключения установите переключатель "Подключить к Интернету".

Рис. П 3-2 – Выбор типа подключения

5. При выборе режима настройки отметьте "Установить подключение вручную".

Рис. П 3-3 – Выбор режима настройки подключения

6. При выборе способа подключения отметьте "Через обычный модем".

Рис. П 3-4 – Выбор способа подключения

7. Далее введите имя создаваемого соединения.

Рис. П 3-5 – Ввод имени соединения

8. Введите номер телефона соединения с интернет-провайдером (только цифры,– без пробелов и любых других знаков).

Рис. П 3-6 – Ввод номера телефона соединения

9. Введите имя пользователя и пароль для соединения (их даёт интернет-провайдер).

Рис. П 3-7 – Ввод имени пользователя и пароля

10. Завершите работу мастера ("Готово").

11. Чтобы проверить созданное соединение в открывшемся окне подключения нажмите "Вызов".

Рис. П 3-8 – Установка соединения

12. По окончании работы, убедитесь, что в папке "Сетевые подключения" появился новый значок с именем данного подключения.

Рис. П 3-9 – Значок нового подключения в папке "Сетевые подключения"

13. Для установки соединения щелкните на значке подключения и нажмите "Вызов".

14. Для просмотра текущего состояния соединения, в контекстном меню подключения выберите пункт Состояние.

Если не удаётся установить соединение

• Проверьте настройки – в контекстном меню выберите пункт "Свойства".

Рис. П 3-10 – Свойства подключения

• Если все настройки сделаны правильно, обратитесь к интернет-провайдеру.


Пользователям Windows 2000

Пользователям Windows 2000 замечания

1. Выполните "Пуск/ Настройка/ Сеть и удаленный доступ к сети".

2. Выберите "Создать новое подключение" - будет запущен мастер новых подключений. Следуйте указаниям мастера. Для перехода к следующему этапу нажимайте "Далее>".

3. В окне выбора типа сетевого подключения установите переключатель "Подключить к Интернету".

4. В следующем окне выберите "Настроить соединение с Интернетом вручную или подключиться к Интернету через локальную сеть".

5. При выборе способа подключения отметьте "Я подключаюсь к Интернету по телефонной линии через модем".

6. Далее введите сведения для соединения с интернет-провайдером:

• Код города – код города, где находится офис вашего интернет-провайдера (указывается, если он находится в другом городе).

• Номер телефона – номер телефона соединения с интернет-провайдером (только цифры,– без пробелов и любых других знаков).

• Страна и код страны – выберите "Россия(7)".

• Использовать код города и правила дозвона – поставьте флаг.

7. Введите имя пользователя и пароль для соединения (их даёт интернет-провайдер).

8. Введите имя соединения.

9. На запрос о создании учётной записи почты Интернета ответьте "Нет" (поставьте флаг).

10. Завершите работу мастера ("Готово").

11. Убедитесь, что в папке "Сеть и удаленный доступ к сети" появился новый значок с именем данного подключения.

12. Для установки соединения щелкните на значке подключения и нажмите "Вызов".

13. Для просмотра текущего состояния соединения, в контекстном меню подключения выберите пункт "Состояние".


Пользователям Windows 98

Пользователям Windows 98 замечания

1. Откройте "Мой компьютер".

2. Выберите и откройте "Удаленный доступ к сети".

3. Выберите "Новое соединение" - откроется "Мастер создания нового соединения". Следуйте указаниям мастера. Для перехода к следующему этапу нажимайте "Далее>".

• введите название соединения;

• выберите модем.

4. Введите данные для соединения с интернет-провайдером:

• Код города – код города, где находится интернет-провайдер (если он находится в другом городе).

• Номер телефона – номер телефона соединения с интернет-провайдером (только цифры,– без пробелов и любых других знаков).

• Страна и код страны – выберите "Россия (7)".

5. Для сохранения нового соединения нажмите "Готово".

6. Убедитесь, что в папке "Удаленный доступ к сети" появился новый значок с именем данного соединения.

7. Установите параметры набора номера. Для этого щелкните значок с именем данного соединения и далее в окне "Установка связи" нажмите "Параметры".

8. В окне "Параметры набора номера" настройте способ набора для данного места вызова:

• Префикс для выхода на линию – введите соответствующие значения, если вы используете код для выхода на городскую или междугороднюю линию.

• Тип набора – выберите (поставьте флаг) рядом с командой "тоновый".

9. Проверьте настройку подключения:

• Введите имя пользователя и пароль для соединения (их дает интернет-провайдер).

• Поставьте флаг рядом с командой "Сохранить пароль".

• Нажмите "Подключиться".


Приложение 4

Приложение 4. Импорт КЛАДР в базу СБиС++

Общие замечания
Порядок загрузки КЛАДР


Общие замечания

Общие замечания замечания

Импорт классификатора адресов России (КЛАДР) может потребоваться в следующих случаях:

• если у вас установлена программа "СБиС++ Электронная отчетность" без КЛАДР;

• если требуется переустановить или дополнить КЛАДР;

• если требуется загрузить лишь выборочные разделы КЛАДР.

Импорт КЛАДР можно осуществить двумя способами:

1. С использованием стандартного КЛАДР. Его можно взять в своей налоговой инспекции или в интернете с сайта по адресу: http://nalogy.ru/kladr.html и загрузить в программу. Порядок загрузки рассмотрен ниже по тексту.

2. Скачать с нашего сайта готовый классификатор адресов РФ для СБиС++ (таблица kladr.tbl) и скопировать его в базу.


Порядок загрузки КЛАДР

Порядок загрузки КЛАДР замечания

Перед загрузкой файлы КЛАДР должны быть извлечены из архивов в один и тот же каталог.

Перейдите в задачу "Администратор" (<F11>) и выполните команду "Импортировать географический справочник" ("Главное меню/ Сервис"). В окне выбора каталога укажите папку с файлами КЛАДР.

Далее откроется окно для настройки параметров импорта.

Рис. П 4-1 – Настройка параметров импорта

• Пометьте с помощью клавиши <Пробел> те области, которые требуется загрузить. Для выбора всех областей нажмите <Ctrl+A>.

• Чтобы переустановить справочник установите флаг "Очищать справочник перед загрузкой" - данные, загруженные в предыдущем сеансе установки КЛАДР, будут удалены из базы (при этом адреса в карточках сотрудников, организаций сохранятся). Затем данные будут заново загружены, согласно текущим параметрам загрузки.

• Чтобы дополнить справочник снимите флаг "Очищать справочник перед загрузкой". В этом случае данные будут добавлены в базу, прежние записи сохранятся.

• "Не импортировать справочник улиц" – поставьте флаг, если не требуется загружать справочник улиц. В этом случае при вводе адресов вам придётся вводить улицы "вручную", с клавиатуры.

• "Не импортировать справочник домов" – поставьте флаг, если не требуется загружать справочник домов.

Если вам нужен только справочник регионов (областей) и их кодов, достаточно выбрать области, но не загружать справочники улиц и домов. Впоследствии, эти справочники можно будет добавить в базу. Для этого в параметрах импорта нужно будет снять флаги "Очищать справочник перед загрузкой", "Не импортировать справочник улиц" и "Не импортировать справочник домов" и снова выполнить загрузку нужных областей. В результате справочник областей будет дополнен справочником улиц и домов.

После настройки параметров импорта нажмите "Далее" - начнётся загрузка справочников.

Рис. П 4-2 – загрузка классификатора

По окончании загрузки, выполните проверку. Для этого в карточке сотрудника или организации откройте окно ввода адреса и, переходя от поля к полю, просмотрите содержимое справочников.


СБиС++ Электронная отчётность
Руководство пользователя


СБиС++ Электронная отчётность

Данное руководство определяет порядок работы пользователей «СБиС++ Электронная отчетность» для налогоплательщика.

  • Глава 1. О программе - назначение и возможности программы, а также отличительные особенности.
  • Глава 2. Установка и запуск - особенности установки "СБиС++ Электронной отчетности".
  • Глава 3. Первый запуск - первоначальная настройка системы.
  • Глава 4. Шаг 1 - Выбор налогоплательщика и отчётного периода - выбор налогоплательщика и отчётного периода.
  • Глава 5. Шаг 2 - Формирование отчётности - способы формирования отчётности; заполнение форм; формирование корректирующих отчётов; помощь по заполнению; загрузка отчётности из других программ; дополнительные возможности формирования.
  • Глава 6. Шаг 3 - Передать на подпись и проверить - порядок передачи отчётности на подпись; выполнение бухгалтерской сверки; проверка на соответствие формату.
  • Глава 7. Шаг 4 - Подписать и отправить - доступ к ключевому носителю; порядок отправки отчётности; просмотр истории сдачи.
  • Глава 8. Получить ответы - получение ответных документов.
  • Глава 9. Запись в файл и печать - порядок записи отчётов в файл; формирование печатных форм.
  • Глава 10. Формирование 2-НДФЛ - особенности формирования отчётности 2-НДФЛ.
  • Глава 11. Формирование сведений в ПФ - особенности формирования отчётности в пенсионный фонд.
  • Глава 12. Формирование отчётности в Росстат - особенности формирования статистической отчётности.
  • Глава 13. Анализ отчётности - оценка риска налоговой проверки; финансовый анализ предприятия.
  • Глава 14. Дополнительные возможности формирования отчётов - список реализованных форм; формирование запроса; формирование отчётности для филиалов; импорт отчётности.
  • Глава 15. Дополнительные возможности отправки отчётности - работа с исходящими, входящими и проблемными документами; решение проблем доставки отчётности.
  • Приложение 1. Переустановка программ криптозащиты - порядок переустановки программы; настройка считывателя; копирование ключевого контейнера.
  • Приложение 2. Импорт корневого сертификата в хранилище - порядок импорта сертификата.
  • Приложение 3. Создание подключения через модем - порядок создания подключения через модем.
  • Приложение 4. Импорт КЛАДР в базу СБиС++ - порядок импорта классификатора адресов в базу СБиС++.